Short in Wheel-Mounted Radio Controls? - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-12-2006, 12:57 PM Thread Starter
 
Join Date: Sep 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Short in Wheel-Mounted Radio Controls?

I've been having strange things happening with my steering wheel-mounted radio controls. Up until recently, the following would happen infrequently:

- Pressing VOL UP mutes the audio. Pressing again unmutes. Pressing MUTE works as it should, and causes VOL UP to revert to its correct function.

This happened so infrequently and was always corrected easily by pushing the MUTE button, so I never thought much of it. I theorized that perhaps pushing the VOL UP button was also pushing the MUTE button, as they are located next to each other.

Recently, though, the following has been happening, and more frequently:

- Pressing VOL DOWN causes volume to increase. The only way to get the volume to go down is to turn it down with the on-radio knob.

This problem seemed to go away after 15-20 minutes of driving and tinkering around. I would take it straight to the dealer, but I can't re-produce this problem at will. It just seems to happen at random, but more frequently recently. Searching the forum, I didn't find any posts that indicated similar experiences, so I'm asking now to see if anyone else has had something like this happen to them. Oh yeah. '04 GTO.

THANKS!
d2htornado is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-12-2006, 01:56 PM
 
Join Date: Jul 2005
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
04 here too...Mine has been doing it also..not alot. and of course when I pass by the dealer for them to look at it quits...(might be scared to go LOL) Maybe someone will let us know why it does that.
shortmancan is offline  
post #3 of 5 (permalink) Old 06-12-2006, 03:16 PM
 
V8 GOAT's Avatar
 
Join Date: May 2006
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have had the exact same problems as you described also. It does it only on occasion, and as you said is easliy corrected by just pushing the "mute" button again. It is pretty freakin annoying, but I cannot replicate the action, so the dealer cannot help me either. I thought I was the only one having this problem. Atleast I know that my car is not just retarded... but I would like to see if somebody else out there has some answers...

Sold: 04 Red/Red M6 - 401/373
Current: 05 YJ M6 Monaro Conversion - 480/430
V8 GOAT is offline  
 
post #4 of 5 (permalink) Old 06-12-2006, 07:01 PM
 
Join Date: Jun 2005
Posts: 418
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
do a search on www.ls1gto.com there are a couple hundred people with same problem..
Dealer is supposed to swap out your radio controls if you have the problem and clean the connectors on the radio side.
HTRDLNCN is offline  
post #5 of 5 (permalink) Old 06-14-2006, 05:13 PM
 
b_a_betterperson's Avatar
 
Join Date: Feb 2005
Posts: 2,100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Happens with GTOs and other cars with steering wheel controls from time to time. Crap like turning the volume up when you're pushing the down button, etc. Wish that stuff came as an option so I could pass on it...
b_a_betterperson is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Interior Discussions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome