temp gauge - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 05-04-2005, 04:44 PM Thread Starter
 
Join Date: Nov 2004
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
temp gauge

saw a vid with the coolant temp on the digital display....... How?
badtmpdgoat is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-05-2005, 11:52 AM
 
Join Date: Apr 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hold down the Mode and Set buttons while you turn the key on. it will get you into a new menu where you can cycle though a bunch more options, one being coolant temp.

-Rob
R_Andersen is offline  
post #3 of 8 (permalink) Old 05-06-2005, 01:36 PM Thread Starter
 
Join Date: Nov 2004
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
got it,,now,,how do you get it to stay as an option to look at while driving?
badtmpdgoat is offline  
 
post #4 of 8 (permalink) Old 01-22-2006, 10:10 PM
 
Join Date: Dec 2004
Posts: 432
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Anyone?? How do you get the coolant temp on all the time?
C5ORGTO is offline  
post #5 of 8 (permalink) Old 01-22-2006, 11:06 PM
 
raven1124's Avatar
 
Join Date: Sep 2005
Location: Montgomery, AL
Posts: 746
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Send a message via Yahoo to raven1124
I don't think you can. Maybe you can get it programmed too, but I never have heard of it being done. Would be nice though.
raven1124 is offline  
post #6 of 8 (permalink) Old 01-23-2006, 11:46 AM
 
Join Date: Jan 2005
Posts: 3,541
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
You can't, if you want it you have to do the "Mode - Set" thing every time.
GTODEALER is offline  
post #7 of 8 (permalink) Old 01-23-2006, 03:45 PM
 
Join Date: Jan 2006
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have a little issue with my 04 Goat. A couple days ago, I had it sitting at my sisters while we were out and about and before we left, we let it warm up for about 10 minutes. We got into it and drove around the corner about 20 mph, and it all of a sudden overheated for no reason and we had to shut it off for about 5-10 minutes. After that, it was fine on the way home. The next day I tried to drive it a few miles and it started acting really funny. I garaged it yesterday and the dealer towed it on a flatbed today. Does anyone have any ideas as to what the heck is wrong with my poor car?

I purchased it in April 05 brand new with about 10 miles on it. It now has 13,300 miles on it. I just had my oil changed about 2 weeks ago and they put full synthetic Mobil 1 5W-30 in it like they were supposed to. This car is my baby and I just want to know what could have caused this...
ashleykay is offline  
post #8 of 8 (permalink) Old 01-23-2006, 04:11 PM
 
Join Date: Apr 2005
Posts: 195
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by ashleykay
I have a little issue with my 04 Goat. A couple days ago, I had it sitting at my sisters while we were out and about and before we left, we let it warm up for about 10 minutes. We got into it and drove around the corner about 20 mph, and it all of a sudden overheated for no reason and we had to shut it off for about 5-10 minutes. After that, it was fine on the way home. The next day I tried to drive it a few miles and it started acting really funny. I garaged it yesterday and the dealer towed it on a flatbed today. Does anyone have any ideas as to what the heck is wrong with my poor car?

I purchased it in April 05 brand new with about 10 miles on it. It now has 13,300 miles on it. I just had my oil changed about 2 weeks ago and they put full synthetic Mobil 1 5W-30 in it like they were supposed to. This car is my baby and I just want to know what could have caused this...
Did the car actually overheat or did the gauge max out w/ a warning on the display? Mine did this Saturday after playing a gig. I pulled over ASAP and shut her off for a second. Started her back up and all was good, so mine was just an electrical glitch which these cars are nortorious for having from time to time.
bemeyer is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Interior Discussions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome