What's missing? - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-04-2013, 05:07 PM Thread Starter
 
Join Date: Nov 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
What's missing?

Just bought an 05 GTO, auto. I can't find any pics that would tell me what should be in this hole next to the door lock button. Parts guys at Chevy couldn't find it on their schematics either

05 GTO
Automatic
fishagto is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-04-2013, 07:45 PM
 
Join Date: Jul 2013
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
On my 04 its the traction control.
GotTogO is offline  
post #3 of 4 (permalink) Old 12-04-2013, 08:03 PM
 
Steamwalker's Avatar
 
Join Date: Mar 2012
Location: Vista, CA
Posts: 282
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Just a blank button.


06/QSM/A4
SoCal Goat Club
Steamwalker is offline  
 
post #4 of 4 (permalink) Old 12-05-2013, 09:46 AM
 
Join Date: Apr 2013
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Blank button if that's an AT
eric_cspan is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 2004-2006 GTO > Interior Discussions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What am I missing here??? 1968 Q8 1964-1974 Tempest, LeMans & GTO Technical and Electrical Wiring 14 03-12-2012 04:05 PM
intake missing something 68GTO4004Spd 1964-1974 Tempest, Lemans & GTO General Discussion 4 06-30-2011 08:45 AM
missing my car... xcmac26 1964-1974 Tempest, Lemans & GTO General Discussion 23 07-02-2010 04:47 PM
Missing Crossmember Bushing! wakerider017 Drive train, suspension, alignment and brakes. 0 05-06-2006 11:37 PM
0-60, What am I missing? noz34me 2004-2006 GTO General Discussion 9 02-16-2006 10:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome