1968 GTO Hideaway Doors - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-11-2015, 09:20 AM Thread Starter
 
Join Date: Dec 2013
Location: Kasson, MN
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
1968 GTO Hideaway Doors

I have a 1968 GTO with hideaway headlights. I'm having problems getting the chrome on the hideaway door to line up with the chrome on the grill. The doors always seem to be sagging a little. Is this normal or is there anyway I can get them to line up perfectly? I always switched them to electric. Thanks!
68GTO_MAN is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-11-2015, 02:25 PM
 
Join Date: Jun 2015
Location: Boston,Ma
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I don't have the answer, but i'm currently disassembling a hideaway car and just started the headlight area. If I can offer any advise once I have it all apart, I will.

Lots of parts with that hideaway option. I'm amazed at the engineering/design back then.
shoeman68 is offline  
post #3 of 6 (permalink) Old 08-22-2015, 10:30 AM
 
Join Date: Apr 2015
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
first thing you need to do is check the doors with the engine running and the headlight switch obviously off. do the doors reach a fully closed position? if not, then you have a leak in the actuators (behind the grill). most common site is the rubber diaphragm. if rubber is good check the pots for pin holes especially if you have any rust spots. these are easy to repair. sand area down to bare metal then flow some 2 part epoxy over the pinholes. gorilla glue brand found in home depot is perfect.
if on the other hand the doors line up when the car is running and then sag after the car is turned off, you have a vacuum "storage" leak. check the tubing from the storage canister located on the fender well by the battery to your vacuum source. check for cracks, holes, etc. you should place 1 or 2 check valves on this tubing between the canister and the vacuum source (available from ames performance). if tubing checks out then you most likely have a leak in the storage canister. most common site is around the edges (rim) or around the plastic inlet at the top of the can. repair again with epoxy. A PIN HOLE IS ALL IT TAKES. I HAD TO BEAD BLAST THE CANNISTER, SEALED THE INLET WITH A RUBBER CAP, AND HELD IT UNDER WATER BEFORE I FOUND THE TINIEST STREAM OF BUBBLES. LITERALLY A PINHOLE.
if you have fixed the problem and the doors are slightly off I believe there is some "play" where the actuator arms bolt to the doors for final alignment
hope this helps. good luck, tom
6t8goat is offline  
 
post #4 of 6 (permalink) Old 02-12-2017, 04:31 PM
 
Join Date: Jun 2011
Location: Northeast Oklahoma
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Refreshing an older thread. I'm working on the hideaways on my "68 for the first time. On the photo i've attached, is there supposed to be a bushing in the hole on the bracket that the rod connected to the actuator rod first goes thru? I've seen a kit of parts but the i'm unable to discern if there is a bushing where i've described. Thanks for all input.
Attached Thumbnails
Click image for larger version

Name:	Headlights.JPG
Views:	80
Size:	133.6 KB
ID:	86882  
wishihaditback is offline  
post #5 of 6 (permalink) Old 04-19-2017, 08:33 PM
 
Join Date: Jun 2011
Location: Northeast Oklahoma
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Well, the troubles continue. Put new seals in the actuators. Both doors held for days, then all of sudden the passenger side slowly closes after shutting off the engine. Drivers side works and holds like a champ. Bought a new actuator from Ames and installed it. Same thing, door slowly closes. Then i read that a weak spring could be the cause. Sent the actuator back, put the old actuator back on, ordered a spring and just put it on. Door slowly closes. Before anyone indicates it might be hose leak, i've taken two 3" pieces of hose and blocked them off with a screw, closed the headlight door, and put the hoses on the ports. Door slowly closes. I blocked off the ports with the tips of my fingers, same problem. I don't know what the internals are in the actuator but if there is some kind of diaphragm that is there and is bad, blocking off both inlet and outlet should hold a vacuum. Only thing left i guess is to re-order the actuator i sent back and see if with the new spring it fixes the issue. I suppose the new seal isn't sealing well enough, or like was said, a pin hole in the actuator body. But again i want to reiterate, it did the same thing with a new actuator and the old spring. Has anyone had an unsolvable issue like this? Thanks for any and all input.
wishihaditback is offline  
post #6 of 6 (permalink) Old 05-06-2017, 04:30 PM
 
Join Date: Jun 2014
Location: Memphis Tn
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
submerse the actuator in a bucket of water.
seal off either inlet/outlet.
blow air into the other.
Reverse inlet/outlet and repeat.

That's GOTTA give you a clue to where the leak is...

I was able to seal my leak with 777 sealant.
rubber was wore out next to the shaft AND around the rubber/lip at the canister.
rlslavik is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, LeMans & GTO Projects, Barn Finds & Restoration Discussions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hideaway Headlight Doors Only? Perry 1964-1974 Tempest, Lemans & GTO Complete Exterior Body 2 10-10-2014 07:44 PM
1968 Hideaway Cover Hitting Bumper young99 1964-1974 Tempest, Lemans & GTO Complete Exterior Body 7 10-09-2013 03:25 PM
68 grill/hideaway doors 400fitz 1964-1974 Tempest, Lemans & GTO Complete Exterior Body 25 05-18-2013 12:58 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome