67 GTO Aftermarket RA, GV OD and ID Q's - Pontiac GTO Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 04-05-2011, 01:25 AM Thread Starter
 
42867Goat's Avatar
 
Join Date: Apr 2011
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
67 GTO Aftermarket RA, GV OD and ID Q's

I'm new to the forums and I've got a 1967 GTO with a Turquoise/Teal exterior interior 428, TH400, and 3.42 posi. I am look to make this car a truly reliable daily driver and there has been several questions Ive been meaning to run by if anyone can answer.

The car has been in my possession since Sept of last year. It is a New Mexico car (very very rust free) with a 10 yr old paint job that is top quality. The test drive felt solid and it had pretty nice interior, so i bought it for 15K. The engine block from what was told to me was a Service Replacement 421 that was bored to a 428 with #16 1970 heads. Ive since confirmed this and it is indeed a late 1966 421 casting, but it is any ones guess as to the internals.

The transmission is my first mystery. It is a TH400 and the previous owner said it was rebuilt by TCi in 1999 with a shift kit. It is missing the tag on the passenger side, has a 4" tail shaft and the VIN above the driver side of the pan reads 23P2677XX. Is there anything that I can determine from this number?

The rear end is the next mystery. It seems that I now have a rear seal leak, but, I need to know what it is first of all. I took a wire wheel to what I could reach and found the codes 402227 and CFD4 (these two were found in the webbing) in addition to a letter code SF on the rear passenger side tube. Also there was a very big letter "P" stamped on it. It has a 12 bolt smooth cover (no V) and the previous owner claims it to be out of a 71 gto. There is no info whatsoever I can find on pontiac rear ends. Is this a C clip, and is the bearing pressed in the tube or on the axle (if it is the 2nd I can run down to Napa and they'll do it for me in an hour) And if anyone could please link to the exact bearing and seals I would need that would be nice.

I drive this car quite often and I just want to give it more oopmh where I can w/o an engine removal. First thing I did was had new dual exhaust from the headers installed (the old dual had bent holes in the mufflers like the car was dropped on the edge of a curb). I run MSD ignition 6AL, just replaced the Q-jet with an Edelbrock 750cfm 1411 Carb. I also put a high performance mechanical edelbrock fuel pump on. I recently replaced the timing chain (which had a crap load of slack) for a comp cam double roller.

It is my feeling that when I really mash it, on a hot day, from 0mph, the engine feels like its just not getting enough air. The scoop is always open, but the air filter has the chrome covering which drops over the sides of the filter and has louvers to let air in. Ive read about the aftermarket ram air kits from Y1 and OPG with the pan and foam sealer and Im considering putting that on in addition with a new filter.

Has anyone used an aftermarket RA kit, and what diameter does the filter need to be to fit?

Lastly, I live in Albuquerque where I-40 and I-25 meet. I am on highways constantly and with 3.42 gears I'm getting 3000-3100 rpm at 70ish which is too high causing more engine wear and fuel usage. I like my takeoff however and Id like to keep it. I read up on the Gear Venders kits which is a gear splitting mechanism that attaches between the tranny and tailshaft and adds and OD of each gear including a 3 OD which sounds like it might get me to 2400ish rpm at 70.
My main concern is the fit. I know that I have a Th400, but does anyone know if that would fit in the tunnel? Looks like the 4" tail might be a godsend. I know id have to shorten the drive shaft and the angle to the rear end is only very slight as it is. I would really want to figure out the fitting before I throw $2600 and some for the kit.

Thank you to any replies. I know that the pontiacs have much less info and parts out there than chevy, but some how that thing just got in my heart. This is my first muscle car and Ive noticed I never get pulled over no matter what; unsung respect?

And hey does any one have a quick guess at horsepower? (10.5:1 comp)
42867Goat is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-05-2011, 01:32 AM Thread Starter
 
42867Goat's Avatar
 
Join Date: Apr 2011
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Forgot a picture:
Attached Thumbnails
Click image for larger version

Name:	frontdriverside.jpg
Views:	1310
Size:	82.9 KB
ID:	10777  
42867Goat is offline  
post #3 of 10 (permalink) Old 04-05-2011, 03:35 AM
 
likethat's Avatar
 
Join Date: Oct 2007
Location: Dayton, Oh and St. Louis, Mo.
Posts: 686
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rear:

12 bolt POSI rearend from a 70 442. Casting 402227, Day 255, Date Code CFD4, CODE SF 3:23 ratio posi

This is an ad from ebay. So how true it is one would hope it is but

http://cgi.ebay.com/ebaymotors/ws/eB...820+&viewitem=




Trans:

Quote:
Most transmissions will have a "source serial number" (chassis vin) usually found close to the transmission code. This number will contain division ID #, model year, assembly plant and production sequence (last 6 digits) of the VIN stamped onto the transmission. Example: 19N500001. The source serial number is from the CAR the transmission originally went into, NOT the assembly plant

Prior to 1967, transmission ID numbers contained the plant prefix code, month and date of production (expressed numerically) and a shift code (D = Day, N = Night). From 1967 on, the ID number contained the transmission type or plant prefix, Date (coded below) and a shift code. The constants in decoding the trans ID number are the date the transmission was produced.

Pre-67 Example: C213N - (C = Cleveland Powerglide, February 13, Night Shift)
Post-67 Example: P9E03 - (P = TYPE, 9 = year (1969), E = Month, 03 = Day of Month)

Month code: (NOTICE this is NOT in alphabetic order)
A = Jan, B = Feb, C = Mar, D = Apr, E = May, H = Jun, K = Jul, M = Aug, P = Sep, R = Oct, S = Nov, T = Dec

On the THM400 the VIN is stamped on a machined surface just above the pan on the drivers side.

Chevrolet Chevy Transmission Identification and Decoding


Heads:

1970 #16
400 290HP 16(sm valve) 1.96/1.66 10 c.r.
400 330HP Big Car 16 1.96/1.66 10 c.r.

66 GTO 4bbl power windows A/C auto
67 GTO H.O. Convert 4spd
likethat is offline  
 
post #4 of 10 (permalink) Old 04-05-2011, 08:13 AM Thread Starter
 
42867Goat's Avatar
 
Join Date: Apr 2011
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
thanks, It sounds like the axles will just come out with a slide hammer then, but with the transmission, I don't have the riveted tag on the driver side and the VIN doesnt match that decoding rule (23P2677XX). Ill go out again and make sure that P isn't a D though.

Can anyone else help me with these Q's?
42867Goat is offline  
post #5 of 10 (permalink) Old 04-05-2011, 12:04 PM
 
likethat's Avatar
 
Join Date: Oct 2007
Location: Dayton, Oh and St. Louis, Mo.
Posts: 686
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I am pretty sure the axles are C clip. You will know if you pull the drum off and see if there is a hole in the axle face that the drum is against when it is on. If there is no hole it is a c clip. Then you need to pull the retaining bolt from the carrier and the spacer for the axles in the carrier. Push the axles into the housing more and remove the c clips. The axles will come out.

As for the barrings. With a long peace of 1/2" iron gas/ water pipe and a big hammer with some finesse and a friend. Pull the carrier and slide the pipe in from the opposite tube and make sure the pipe is on the race closest to the tube on the opposite side. Put in a big deep well socket on a ratchet. That fills as much of the area where the axles goes. Have your friend hold it in the hole so the iron pipe stays against the barring. Now start hitting the pipe at the other end and try to be firm and careful. It will come out you just have to get the right amount of swing. Once out you should be able to look on the barring and find numbers be it GM or if changed before with after market barring. You can match up the barring at the parts store with a cross reference. I have before at O'reallies. Just have to get a guy at the counter to get the book out and look. Once you have the new barring. Use the old ones to put against the new ones and start taping it in with a big hammer, finesse and care again here, and you will have it in with not trouble.

When you pull the carrier make sure to pull it out easy and watch for the side to side shims make sure to put them back in just the way they came out. Same with the bolts and straps that hold the carrier in. Try to put every thing back just like it was when you started.

Is the pinion sell by the drive shaft leaking?

66 GTO 4bbl power windows A/C auto
67 GTO H.O. Convert 4spd
likethat is offline  
post #6 of 10 (permalink) Old 04-05-2011, 03:58 PM Thread Starter
 
42867Goat's Avatar
 
Join Date: Apr 2011
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The leak is at the end of the driver side axle tube underneath the drum brake. I assume a change of seals and bearing will take care of that. I might use your technique if it turns out Napa can't do it, but I know they have a machine that will press and pull it off and will take an hour and $25 for them to do so. Truthfully I hope it turns out to be a C clip, I'll know the axle can never pop out on me.
42867Goat is offline  
post #7 of 10 (permalink) Old 05-04-2011, 10:24 PM Thread Starter
 
42867Goat's Avatar
 
Join Date: Apr 2011
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
As it turns out the rear end is a 12 bolt olds, 10 bolt ring gear rear end. The axles were actually totally different from each other and the passenger side had a spun bearing. I ordered brand new axles shafts and got skf bearings with national seals. It went back together seamlessly. I also got a shiny new LPW cover that looks pretty nice and adds to the stance.
42867Goat is offline  
post #8 of 10 (permalink) Old 05-05-2011, 12:57 AM
 
Join Date: Feb 2009
Location: Novato, Cali
Posts: 336
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
An other option to dropping the rpm is to go to a GM 4 speed automatic.
dimitri is offline  
post #9 of 10 (permalink) Old 05-05-2011, 09:26 AM
64-67 Expert
 
geeteeohguy's Avatar
 
Join Date: Feb 2008
Location: Fresno, California
Posts: 8,488
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 102 Post(s)
With the 421, I'd just swap in a taller rear gear....like a 2.93 or a 3.08. Also, the lack of air thing isn't the most likely problem. Cars with restricted intakes won't idle well, either. Black smoke, rough running, etc. You have other issues, most likely fuel supply or ignition curve that't not dialed in. Congrats on your new goat....it's a beauty. If you want a TON of information about your car, from guys who owned them new and /or worked at GM in the '60's, try the py forumsonline. Not as "small and friendly" as this forum, but a ton if information for you. I know you just fixed your Olds rear end, but if I were in your shoes, I'd look for a ten bolt or 12 bolt Pontiac rear end with a lazy gear and drop the whole thing in. They're cheap compaired to the "performance" geared rears and available. You could sell the Olds unit to a collector or keep it as a spare. I installed a 2.56 posi in my '67 two years ago because a guy GAVE it to me!! My fuel mileage went from 15mpg with the old 3.36 gear to over 20mpg now, and it loafs along at 75mph, 2450rpm and running cool. I love it.
geeteeohguy is offline  
post #10 of 10 (permalink) Old 05-09-2011, 01:55 PM
 
Join Date: Apr 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Try this...

Turbo-Hydramatic - Wikipedia, the free encyclopedia

This guy here gives a .67 overdrive ratio where th GV unit gives .78. Also a little better first gear ratio of 2.74 vs. 2.48
SPDMETL is offline  
Sponsored Links
Advertisement
 
Reply

  Pontiac GTO Forum > The 1964-1974 Pontiac Tempest, Lemans & GTO > 1964-1974 Tempest, LeMans & GTO Projects, Barn Finds & Restoration Discussions

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac GTO Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Few updates. :) (Q's too) Hot_Rod 1964-1974 Tempest, Lemans & GTO General Discussion 14 03-25-2011 05:20 AM
Few Engine Q's Shorty29 Engine Discussions 1 02-01-2010 07:48 PM
A few Q's arule83 Engine Discussions 0 01-27-2007 12:46 PM
cam Q's GTO6 2004-2006 GTO General Discussion 1 10-18-2006 07:34 PM
Hello! New guy with some Q's AnthonyGP 2004-2006 GTO General Discussion 7 08-25-2005 10:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome