Pontiac GTO Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
186 Posts
Discussion Starter #1
Need help on figuring out a problem. I have a 68 gto that has a real bad vibration at any speed . When I put the car in neutral and just roll it goes away. Does this tell me it's the transmission , torque converter or engine and mounts and rules out drive shaft , rear end and all other suspension parts and wheels? This is a 400 freshly rebuilt with a turbo 400 that was rebuilt. Motor dyno good And tuned well. It's a stock rebuild. Thanks for any help. I am close but this vibration has got me. HELP Doug
 

·
Registered
Joined
·
186 Posts
Discussion Starter #2
Any thought? I hope I did not make this confusing. I think that it goes away when rolling in neutral it rules out drive shaft,rearend and suspension/wheels. Am I right? Any way of ruling out more parts? Doug
 

·
Registered
Joined
·
186 Posts
Discussion Starter #3
Thanks for help GTO forum . Got my help in another forum and can't mention them or I will get banned . Best luck to all. Doug
 

·
Premium Member
Joined
·
809 Posts
Thanks for help GTO forum . Got my help in another forum and can't mention them or I will get banned . Best luck to all. Doug
I haven't been banned (for posting links to other forums) but I saw where you probably used the PY forum which many of us here also use. I think many members here only check the forum irregularly or on weekends. Had some of the knowledgeable guys here seen your thread i know they would have jumped in...don't give up on us yet, Thanks! (Glad you got the help you needed.)

1968 GTO bad vibration - PY Online Forums

Another forum that is good (since a GM A-body is a GM A-body) is the Chevelle forum:

http://www.chevelles.com/forums/#general-tech-area

I discovered that alot of the GTO forum members and also the PY forum members also use the Chevelle forum forum as do I.

Best of Luck with your "68! I also have one and coincidentally my TH400 also "slams" when put in D or R. I'm gonna change timing and idle speed before I look at the TH400 but your answers on the PY forum are interesting. Let me know what the final solution to your GTO's problem is...Thanks!
 
1 - 4 of 4 Posts
Top