Pontiac GTO Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all. I am having a bit of trouble with a customers 69 GTO, it had factory AC and somewhere in the last 50yrs it was removed. Now my customer wants to put it back in. After scrounging Google I managed to find where the various compressor brackets went, got the evaporator installed with the updated POV kit and its going to have R134a in it (for obvious reasons). Everything is going well, except I can't seem to find any info on how to install the OEM condenser. I have a PDF of the original service manual, it contains "removal and install" procedure, but its a little vague and doesnt have really any pictures (line drawings) to clarify what they mean. If anyone has any info on how to install this last critical piece, that would be greatly appreciated. Even just pictures of how and where it sits in front of the radiator would be monumentally helpful. Thanks
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
I will snap a few later when I get home of a 70

they mount the same
That was helpful in that I can see exactly where it mounts, which I suspected. I ended up getting in contact with a guy that knows practically everything about these cars, he said I could take the valance off (houses the front license plate and fog lights) and remove the driver side bracket and weasel it in there from underneath. I ended up taking the bracket off the driver side of the condenser and squeezed it up and reattached it. Was a little tricky with the vacuum headlights, but I got it in there. Thanks for the help, I appreciate it.
 

Attachments

1 - 4 of 4 Posts
Top