Pontiac GTO Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
918 Posts
Discussion Starter #1
Hey all,

I recently installed new spark plug wires on my 69. A PO laid the wires in separators on the valve covers. Those separators damaged the finish on both valve covers so I bought new wire looms. They are too small for the new 8mm wires so I'll have to open the holders and reapply a rubber coating. Actually, I think the rubber on hem is too thick so I'll probably open the metal and use Plasti-dip...

My question is: Where do the wire looms mount on the heads? One of the POs discarded the old ones. I've looked on-lne and here to see if someone ever posted pictures of how/where they are mounted but I've not found any really good sources. The Restoration Guide says/shows "what" they are and how they were used but doesn't show where to mount them.

I bought a kit from one of the on-line restoration places but they have not schematic for mounting them. I received 6 brackets and only four bolts so I assume I need to use a couple bolts already in place or more than one brake is mounted with one bolt.



As always thanks in advance, Dan
 

·
Super Moderator
Joined
·
8,433 Posts
Hey all,

I recently installed new spark plug wires on my 69. A PO laid the wires in separators on the valve covers. Those separators damaged the finish on both valve covers so I bought new wire looms. They are too small for the new 8mm wires so I'll have to open the holders and reapply a rubber coating. Actually, I think the rubber on hem is too thick so I'll probably open the metal and use Plasti-dip...

My question is: Where do the wire looms mount on the heads? One of the POs discarded the old ones. I've looked on-lne and here to see if someone ever posted pictures of how/where they are mounted but I've not found any really good sources. The Restoration Guide says/shows "what" they are and how they were used but doesn't show where to mount them.

I bought a kit from one of the on-line restoration places but they have not schematic for mounting them. I received 6 brackets and only four bolts so I assume I need to use a couple bolts already in place or more than one brake is mounted with one bolt.



As always thanks in advance, Dan
They're like the '70, they don't mount on the heads they mount on the valve cover bolts, cept the rear one on driver side look at the pic. I had no issues with any sort of damage.

P1020165.JPG P1020166.JPG
 
1 - 4 of 4 Posts
Top