Pontiac GTO Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
Last week I started noticing a noise coming from my transmission when I'm getting on it pretty hard and depress the clutch to shift to third... kind of a vibration/metallic?? sound.. also same when i depress the clutch to shift from 3 to 4th.. can't really say about 4-5 etc as that's alot of speed there... i am taking it to dealer next week for my 'free' oil change and will have them look at it. I was planning to put synthetic in transmission (RP) and in differential at that time.. dealer said he'd do it for free.. any idea's . It's hard to describe the sound.. throwout bearing(do they still have them)... any idea's appreciated... no other problems with the goat but this has happens several times in last 10 days or so.. Thanks
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
haven't been too hard on it.. haven't babied it but haven't abused it. An update is tonite I was curious why it wasn't making the noise in 1st to 2nd shift... so I listened and it does.. in fact it makes the noise in first as you accellerate. seems to start about 3000 rpm.. you can here it start and when you depress the clutch to shift it's just reverberates... I'll be taking it in ahead of plans.. I was waiting for local stores to get the RP in (they were out of it on Friday) but I don't think I'll wait... just get her on into the shop so they can take a look at her.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top