Pontiac GTO Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Good morning folks,

The impetus of this problem was an automatic console shifter on my '70 GTO that was out of sync. When placed in, what showed on the console indicator, 1st gear, it was actually in 2nd. When indicated in 2nd gear it was in drive and so on up into park. Just one detent off.

Originally we thought it was just an adjustment problem. When the console was removed, the shifter was all gunked up. After a total cleaning and greasing we reinstalled the shifter. The shifter now works as it should and is amazingly smooth, however when we installed the console we found that the shifter would still not shift the transmission into 1st.

Much cussing and discussing later, we discovered the console is putting the shifter into a bind. The real problem is that the console is an integral part of the shifter attachment. The console is aftermarket, the brand shows to be Dashtop.

In order to fix this problem, apparently I need an original equipment console and the trim plate around the shifter. Therefore, my question is, does anyone know a source for (best option) an NOS original equipment console, or a trustworthy used parts vendor.

Thanks in advance, for any helpful advice.
 

·
Registered
Joined
·
26 Posts
Console

One option is to keep an eye out on ebay motors. They have several consoles for your year in various colors but nothing in red at this time unless you could have one dyed to match. They are adding parts everyday and I by off there alot my 69. Just keep a eye as much as you can. By the way very nice 70 goat. Did you verify it was an original gto? It would have 242 in the first numbers of the vin unless someone altered that as well. Anyway good luck with the goat.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Thank you Redman,

Of the Goats, '68 and '69 are my favorites. Yours look to be a beautiful specimen.

I do see three consoles on eBay that are being represented as original. Heck, I thought the console I had was original, so I am a little concerned with a used one. I know NOS parts are getting scarce, but a guy can wish.

Yes, 242 are the first 3 numbers of the VIN. I am a Pontiac newbe, having purchased the Goat from a close friend. I had stopped by his shop, just to visit and he had it on a lift with the endura bumper, and enough other parts removed to see that the car (a California car originally) had no rust and only one small body repair visible from the inside of the front right fender (about the size of a half dollar). He had an appointment to sell the car, that afternoon, to the CNBC show The Car Chasers. He said he would rather I have the car, than someone he didn't know...so.

While I really wasn't looking for a car, the overall rust free condition, the fact it was a '70 model (the year I got my driver's license), and the fact I was in the process of trying to buy a '69 Goat when the first gas embargo hit us (the seller told me it only got 9 mpg), gave me enough incentive to open my wallet. I also thought that it would make a great father/son project. By the way, mine gets 9mpg also.

My MOPAR buddies are giving me a little heck about it, though.

The car looks to be just a lightly used old car. It has had an exterior respray in the original (or close to it) color, and the carpet replaced, and apparently the console, but overall, it appears to be unrestored, or messed with in a major way. Little problems here and there, but a great base for a project.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Yessir, to the best of our ability, which may not be sufficient. The cable has about 2 1/4 inch free travel. And as for the bracket...the shifter attaches to the tunnel only at the rear with a bracket. The shifter then bolts to the console which is attached to the tunnel at the front and rear.

Without the console, we have full function of the shifter, even though the front of the shifter does move around quite a bit. Once we install the console, we lose full range of function.

We are assuming (I know what that gets me) that since the console is aftermarket (Dashtop) it is causing the problem. When looking at photos of consoles on eBay we see differences. That and the fact the Dashtop console does not line up with the factory brackets.
 
1 - 5 of 5 Posts
Top