Pontiac GTO Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Has Anyone Experienced These 2 Problems? If So Can You Tell Me The Remedy?
One Is A Rattle Like Something Is Loose In The Right Rear. Sounds Like It's Behind The Rear Wheel Well.
The Other Is A Noisy A/c In The Dash Primarly When You First Start It. Almost Sounds Like The Fan Is Hitting Something.

Thanks For Your Help
Harry
 

·
Registered
Joined
·
24 Posts
Noise

:agree I have experienced the same type of noise in the right side wheel well area. I wouldn't call it a rattle but rather a groan like body panels rubbing together. I only hear it when easing the clutch out. I have never figured out exactly what it is.
 

·
Registered
Joined
·
323 Posts
I had a similar issue... On my way out this morning, I noticed I had a flat. So, I removed the trunk floor and I noticed that the nut that holds my spare down was VERY loose. (spare was moving around...) So I fixed the flat and tightened everthing up.. and VIOLA! Noise is gone... Hope this helps...:D
 

·
Registered
Joined
·
40 Posts
I have brought my 06 GTO to the dealer twice for the same problem. They told me the passenger side rear lower control arm was loose and tightened it up. Well lo and behold two days and ten potholes later the "thunking" sound is still there. Second trip to dealership provided same results. The Service Manager had no answers for me other than "it was loose and we tightened it up". Not very reassuring to say the least.
 

·
Registered
Joined
·
1,456 Posts
I have brought my 06 GTO to the dealer twice for the same problem. They told me the passenger side rear lower control arm was loose and tightened it up. Well lo and behold two days and ten potholes later the "thunking" sound is still there. Second trip to dealership provided same results. The Service Manager had no answers for me other than "it was loose and we tightened it up". Not very reassuring to say the least.
Bro, I grew up in Yonkers before moving south some 32 years ago but still stop in your area every now and then.... the roads suck, always have and could be a contributing factor in the problem if the dealer is right. That said, still sounds fishy on the dealers part.... I test drove a GTO with 17's at a DC burb dealership that had your problem and passed even thou it was the best deal on the table that I found. It wasn't the thunk of their car, it was the very heavy smell of burning rubber when I parked it (officer, honestly I didn't do it)... which I believed to be strut rub at the time.
Red Beard.
 
1 - 7 of 7 Posts
Top