Pontiac GTO Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter #1
got my 2006 gto in a shop for 3 days doing my alarm. why 3 days. its getting a remote start with all the bells and ****, but it wont start. there telling me they have to kill the factory alarm, but they dont know how to. they called a pontiiac dealer and you know how that went. there clueless. anybody have a clue, they had 3 guys look at it. there all stumped. they got into a alarm web site for auto's and they said good luck as if they knew already it was going to be a bitch.
 

·
Registered
Joined
·
304 Posts
I could have sworn there's an old thread on here somewhere about putting a remote start in these cars. I remember vaguely that due to the security system it's near impossible to bypass for a remote start feature/installation.

I could be totally wrong, but I would have loved to get that put on my car as well and this is probably why I am remembering this from quite a while ago.
 

·
Registered
Joined
·
52 Posts
i put a viper remote start alarm on my self being a installer it took about 4days but i put window modules and made the gas door work on remote and. all power kill by remote as well it takes some time to do because on mine i had to put it in on the passenger side and the key was weird as well .and yeah its a six speed to
 

·
Registered
Joined
·
44 Posts
I had a python 990 installed in mine. Everything worked just fine but in order to remote start it I had to press the unlock button on the oem remote to disarm the factory security system. I also had to do this before I started the car everytime otherwise it would start and die. If I remember correctly lock and unlock were the only wires located at the bcm. You need to make sure they are using the remote start bypass (which requires a key) I had it in there over the winter and took it out about a month ago. Where are you having it installed at?
 
1 - 7 of 7 Posts
Top