Pontiac GTO Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have completed the wiring on my 66 and 95% of things are tip top. I would like to know how to run the wiring from my AAW kit to an aftermarket volt gauge. I have a 100 amp internally regulated alternator.
The other issue I have is that directional and high beam indicators come on but don’t flash. The signals all work and I can hear the flasher ticking but the indicators remain on.

Thanks in advance.
 

·
Registered
Joined
·
352 Posts
If it's a regular ole parts store volt meter, any key on accessory 12 volt source will work. Most older cars will have a tap on the factory fuse block labeled "acc" or "accessory". That's the easiest place to grab it from. You can also tap directly into the ignition wiring coming out of the ignition switch for acc power or even tap into the radio's acc +12v feed. Essentially any power source that's triggered by the key. If you do a constant power source the volt meter will remain on after the car is off.

*sidebar... This is different than an Ammeter which came factory in most off the old cars. Ammeters run all the power from the alternator right into the car first and thru the ammeter, then out to feed the rest of the car. This is what makes upgrading old car's alternators not just a simple swap... Usually the factory wiring would be good for 60amps or so. Put a 100 or 130 amp aftermarket alternator and that factory wiring is now trying to carry the load double its rating into the car and thru the ammeter. Things get hot, melt and short out. The factory 12 or 10 gauge wiring has to be upgraded.

With an aftermarket alternator not going thru a factory ammeter, all you have to do is make sure your alternator to battery supply wire is of proper gauge. The rest of the factory wiring does not need to be upgraded. I usually use 4awg for that (and more specifically 4awg flexible welding cable). 2Awg for rear mount battery with anything over 100amps because of current drop from length of run. end sidebar*

For the indicators.... Are the blinkers working on the outside of the car? And if i understand correctly... the blinkers are working like normal on the outside of the car and the interior dash indicators are just coming on but not flashing... If that is correct it sounds like you are using the 12 volt source before the flasher. If anything you can just tap into the actual wire that's running out to the blinker. Than way you're insured to get a correct flashing 12 volt signal.

You also said high beam indicator doesn't flash... it's not supposed to so I'm not sure how to address that lol.
 
1 - 2 of 2 Posts
Top