Pontiac GTO Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
498 Posts
Discussion Starter #1
I'm working on making my stock Blau not sound like junk. I disabled the DDL and am now looking to tool w/ the amp. I know its in the trunk, left hand side, etc etc but I cant find it for the life of me. Perhaps sweating my a$$ off in the trunk all afternoon shorted my effort. Any help would be great.
 

·
Registered
Joined
·
590 Posts
A friend and GTO owner, reached in and in like five seconds turned my amp up for me..

pull down the liner, reach up and in, and it's right there. :cheers
 

·
Registered
Joined
·
222 Posts
Pull the top TABS out on the left side to be able to get better access behind the carpet cover. Go in from the top (from the front side of trunk). Watch out for metal edges (don't want cuts) and you should feel the amp (not see it but feel it) The Amp gain is the recessed switch that turns ... With the radio on turn up gain (this turnable knob has a stop at the default point so you can turn it back to default and then clockwise to get the feel ) until its sounds right for your ears. You also will probably feel the Amp wire harness on the other end of amp ... Hopefully this helps .... It is a ackward position and the trunk carpet liner doesn't want to bend.

I removed all the TABS because I wanted to see the Gas Tank , Gas Flex hose , speaker tray , etc. (tabs pullout/reinsert with slight effort) But for the Amp gain the top two tabs will allow the cover to bend better to get your hand and arm behind and back toward the taillights.

Lots of words but It is doable without Harm and worth the effort... :)
 

·
Registered
Joined
·
498 Posts
Discussion Starter #5
I swear I must be blind or have 0 feeling in my hands. Is the amp above the wheel well or along side the trunk by the tail light?


ALSO...something else that is driving me nuts....when my car sits overnight....the stereo settings ALLL go back to STD. The DDL stays off as well as the volume adjuster, but the bass and treble keep going back to 0 or "STD." How do you stop this annoyance!

Thanks guys...I'm goin' crazy here. :shutme
 

·
Registered
Joined
·
6 Posts
You must be missing something. One the left side of the trunk look at the top where it meets the trunk lid, pull the carpet down no need to take anything else out. You will see a wire harness right there run behind a piece of sheet metal, this plugs into the back of the amp reach in and its right there. Someone lese did report though that they actually had no amp and had to have one ordered.

Jason
 

·
Registered
Joined
·
937 Posts
JasonYng said:
You must be missing something. One the left side of the trunk look at the top where it meets the trunk lid, pull the carpet down no need to take anything else out. You will see a wire harness right there run behind a piece of sheet metal, this plugs into the back of the amp reach in and its right there. Someone lese did report though that they actually had no amp and had to have one ordered.

Jason
:lol: No Amp? :lol: :lol: You have to love GM quality control. :rofl:
 

·
Registered
Joined
·
101 Posts
It's right in there, high up, probably a bit forward of the wheel if I remember correctly. Standing looking at the open trunk from behind the car, pull back the top upper corner of the liner at it's highest, furthest back, nearest to you) point over on the side of the trunk that is to your left. It should just pull down a little, I think it flips to being almost inside out. Then reach your hand up and forward until you feel a rectangular metal box, probably 4x4x8 inches or so, (you can see it if you peer around). On the far end of it is one single flat round knob. It's the gain, and you'll want to turn it so the top rotates toward the drivers side of the car. It has a detent at 50%, where it is set from the factory, so twist it maybe half way to it's limit from there. Definitely helps.
 

·
Registered
Joined
·
58 Posts
Okay, it's now 1:47am and I have finally found the amp.. okay.. found it about 45 minutes ago... and have increased the gain.. definitely helps but still those factory speakers are just too small (as were the ones with my Monsoon in my 02 Camaro.. those i blew about 6 subwoofers in it). I took thought i was too was blind or 0 feelings to quote pa. goat. I even went to the dealer today to ask them if they knew where it was. I knew that was a waste of time but stopped by anyway and asked the salesman that sold me the goat to check with service about location. Before talking to him some young salesman started telling 1. it didn't have an amp.. .and when i mentioned still hadn't got my free oil change and had changed it myself he proceeded to inform me i had royally screwed up by changing my oil before 6500miles, I guess i'm getting old (okay.. i am old) because I told him I knew more about GTO's than he ever would... etc.. he made some other comment that showed his great intelligence and I told him.. i'm not going to argue and walked away.. about that time my salesman finished up and walked up.. asked how i was doing, etc.. and i told him pretty good, i had managed to tic off the young prick... he just laughed and said that was nothing new... During the conversation I told him how happy i was, etc... and when I told him the different programming settings in the menu (such as lights and horn when you lock unlock the doors,, he asked me to show him how... and we also looked for the amp in the goat they had on the lot.. next week i'll tell him where it is...lol... so all in all a pretty good day...
 

·
Registered
Joined
·
10 Posts
i just looked and found mine.. its more twords the left tail light not the gas tank. it sounds like junk if you turn it up
 

·
Registered
Joined
·
101 Posts
Mine doesn't sound like junk - do you also have the bass control on the HU cranked up? Don't use the stock eq settings either - they are horrible. Just realize you're not talking about some 2k watt Directed amp with Infinity Perfect subs, (or whatever is popular nowadays). It's just the stock system that can sound ok, but not particularly loud, with a bit of tweaking. You're pretty much SOL with only 2 7" subs if you're looking for much more than that.
 

·
Registered
Joined
·
498 Posts
Discussion Starter #12
Well I found the amp last week and turned it up. Sounds a bit better, but overall, I'm still disapointed with this Blaupunkt system. Pontiac boasts this system too much for what it is, in my opinion of course. I'm used to the system in my Tahoe, but its an unfair comparison since theres about 1K worth of audio mods.

I figure losing the mufflers for 2 SLP Loudmouth resonators should fill the music void that I'm encountering. :eek: :D


BTW: I added some new picts to my gallery. She is B L A C K and shiny!
 
1 - 12 of 12 Posts
Top