Pontiac GTO Forum banner

1 - 20 of 110 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I AM PROUD TO SAY I HAVE TAKEN MY GTO CROSS COUNTRY, FROM CT TO ARIZONA. ALONG THE WAY I HAD SOME PROBLEMS WITH THE CLUSTER. SOMEWHERE IN PA. IT STARTED TO GIVE FALSE SPEED READINGS. I SHUT THE CAR OFF AND RESTARTED THE CAR A FEW TIMES BEFORE IT WENT BACK TO NORMALE. LATER SOMEWHERE IN OHIO IT STARTED TO GIVE FALSE FUEL READINGS AND SPEED AT THE SAME TIME. AFTER THAT I DID THE SAME THING AND RESTARTED THE CAR A FEW TIMES BEFORE IT WENT BACK TO NORMALE. I DONT KNOW WHAT MADE THIS HAPPEND AND WHEN I GOT TO AZ THE RADIO WOULD SHUT OFF. AND WHAT REALLY DID IT WAS THE SEAT DOES NOT MOVE FORWARD ANYMORE. I TOOK IT TO THE DEALER SHIP AND IT WAS PUT INTO THE COMPUTER AND IT CHECKED OUT NO PROBLEMS FOUND OTHER THAN THE SEAT NOT WORKING. SO THE PART IS ON BACK ORDER AND IT CAN BE ANYWHERE BETWEEN 5 DAYS AND 4 MONTHS. GREAT!!!!!!! SO I LOVE THE CAR IT HAS JUST BEEN A NIGHTMARE. SO IF ANY ONE KNOWS ANYTHING LET ME KNOW. THANKS, UR FELLOW GTO OWNER
:confused
 

·
Registered
Joined
·
3 Posts
mine has had the same trouble with the false speed readings. It is one of the glitches in this car. I have heard of people with false temperature readings, or Heat Spikes. There is apparently some wires rubbing on the firewall causing temporary shorts.
 

·
Registered
Joined
·
212 Posts
Hello!

I'm sorry about your troubles. Luckily I may be of some help.

The GTO I took out for a test drive had the same problem. The tach was bouncing all around, the speedo was indicating anywhere from 60mph-120mph on a road where I was travelling 40mph at the fastest. I didn't pay much attention to anything else which was or was not working. I was very lucky that the salesman was in the car with me at the time, and he noticed the same problem with the electronics. He had me pull over, shut the car off, and restart to get on our way back to the dealership.

After the test drive, we pulled the car into the service bay, and it was back on the lot the next day. Apparently, there is a short somewhere around the glovebox area. I believe they were saying something about the ground for some of the wires was funny, so they will fix it free of charge.

If it was me, I'd take the car to the dealership whenever possible, and have mention the problems you are having. I guess it's a 15 minute fix at the dealership as long as they find the actual problem.

I'll check with my dealership on Monday, and let you know EXACTLY what they did to fix my demo car.
 

·
Registered
Joined
·
26 Posts
When one of my cell phones is getting a call the speedo somtimes bounces to 200mph. Mine is normal otherwise.
 

·
Registered
Joined
·
13 Posts
Do you think that the problems will be fixed for '05???
Never heard of such problems in a new car before, I wouldn't buy one if it had that type of problems.
 

·
Registered
Joined
·
77 Posts
You wouldn't buy a car over a 15 minute fix?

Like any new car, there will be the occasional bug to fix. I had a water leak in the trunk of the car. Evidently, a weld had cracked and was allowing water inside. I guess they should probably fire that darn robot that did the welding.

From everyone's feedback, it appears the GTO has been very reliable. I for one say this is the best built GM product I have ever driven.

And when I had that water problem, the dealership was more than willing to offer me a 2005 GMC Envoy to drive for a couple of days. That is the type of customer service that I like to see.
 

·
Registered
Joined
·
13 Posts
catchmeifucan said:
You wouldn't buy a car over a 15 minute fix?

Like any new car, there will be the occasional bug to fix. I had a water leak in the trunk of the car. Evidently, a weld had cracked and was allowing water inside. I guess they should probably fire that darn robot that did the welding.

From everyone's feedback, it appears the GTO has been very reliable. I for one say this is the best built GM product I have ever driven.

And when I had that water problem, the dealership was more than willing to offer me a 2005 GMC Envoy to drive for a couple of days. That is the type of customer service that I like to see.
Well, at as long as the reliability is OK. Sounds like the electrical problem could keep recurring though?
 

·
Registered
Joined
·
46 Posts
Whiteshadow said:
Hello!

I'm sorry about your troubles. Luckily I may be of some help.

The GTO I took out for a test drive had the same problem. The tach was bouncing all around, the speedo was indicating anywhere from 60mph-120mph on a road where I was travelling 40mph at the fastest. I didn't pay much attention to anything else which was or was not working. I was very lucky that the salesman was in the car with me at the time, and he noticed the same problem with the electronics. He had me pull over, shut the car off, and restart to get on our way back to the dealership.

After the test drive, we pulled the car into the service bay, and it was back on the lot the next day. Apparently, there is a short somewhere around the glovebox area. I believe they were saying something about the ground for some of the wires was funny, so they will fix it free of charge.

If it was me, I'd take the car to the dealership whenever possible, and have mention the problems you are having. I guess it's a 15 minute fix at the dealership as long as they find the actual problem.

I'll check with my dealership on Monday, and let you know EXACTLY what they did to fix my demo car.
Here's a little more information to help identify the cause:

I have read that the BCM ("body control module" ?), supposedly behind the glovebox, is susceptible to shorting out or interference because of improper shielding and can cause false readings.

Good luck.
 
A

·
Guest
Joined
·
0 Posts
I had the experience that my driver's side window all of the sudden stopped working properly and acted very erratic. Long story short, I left it alone and the problem went away after a couple of weeks. I have met at least four other GTO owners here and at LS1GTO forums with the same problem, which seems to be electrically related. I have had no feedback on the other guys. I have seen other forum threads reporting exactly the same problem you are reporting so definitely the GTO has a problem.

Affected GTO owners should contact Pontiac at www.pontiac.com on this for the incidence is such that I think a recall is due before someone here has his car catch on fire, hopefully not with his family and kids inside the car. I already did and you will need your vehicle vin number to submit e-mail.
 

·
Registered
Joined
·
20 Posts
Electrical Problems Here To

I have had several electical issues. pull up to a stop lite and the mph goes to 200mph, the classic fuel gauge misreading, the latewst and scared the be-jesues out of me, last night just listen to the exhaust with a bud, then all of a sudden the Hot / Cold guage went all the way up and I got the beeping noise showing a temp guage reading hot on the dash.

A restart of the car fixed all issues, however after thinging about this I am going to up the priority to take the car in the Dealership. ANYONE else have simlair, what the fix???? :shutme
 

·
Registered
Joined
·
20 Posts
Electrical Issue/ Did not search site yet!!!

I have had several electical issues. pull up to a stop lite and the mph goes to 200mph, the classic fuel gauge misreading, the latewst and scared the be-jesues out of me, last night just listen to the exhaust with a bud, then all of a sudden the Hot / Cold guage went all the way up and I got the beeping noise showing a temp guage reading hot on the dash.

A restart of the car fixed all issues, however after thinging about this I am going to up the priority to take the car in the Dealership. ANYONE else have simlair, what the fix????
 

·
Registered
Joined
·
14 Posts
Windows & Cruise

adearmas said:
I had the experience that my driver's side window all of the sudden stopped working properly and acted very erratic. Long story short, I left it alone and the problem went away after a couple of weeks. I have met at least four other GTO owners here and at LS1GTO forums with the same problem, which seems to be electrically related. I have had no feedback on the other guys. I have seen other forum threads reporting exactly the same problem you are reporting so definitely the GTO has a problem.

Affected GTO owners should contact Pontiac at www.pontiac.com on this for the incidence is such that I think a recall is due before someone here has his car catch on fire, hopefully not with his family and kids inside the car. I already did and you will need your vehicle vin number to submit e-mail.
I had the same problem with the driver's side window after parking in sun for 2 hrs. later in the night the problem went away. I will send email to Pontiac about window. Although i do not plan to use cruise control , it would not work so , technian , tried to remove part from showroom car and broke the brake switch. so answer is to just use right foot.
 

·
Registered
Joined
·
85 Posts
My speedo jumped to 200mph a couple times the other day. The three times it happened, I was just taking off from a stop. The third time it stuck on 200mph. I shut the car off and started it back up after 60 sec. and it seemed okay. I was also running on fumes for gas, so I thought maybe it was doing that to get my attention. Filled the tank within a few minutes of this happening and haven't seen the problem recur.
 

·
Registered
Joined
·
590 Posts
I had the "heat spike" incident x 1 after cold start - that'll wake you up in a hurry.

sometimes the fuel gage seems inaccurate not going all the way to "Full" mark.

no speedo problems, yet.

first one out of the box is always going to have a few bugs and we'll just have to work through them.
 

·
Registered
Joined
·
10 Posts
I guess I'm not the only one. I have had the speedo and the temp problem myself. I've also had a problem with the radio going full blast by itself and then returning to the previous volume setting. I'm assuming it has something to do with the auto volume adjustment via speed. This has happened more than once.
 
A

·
Guest
Joined
·
0 Posts
Gee, so many GTO's with electrical problems!!!!!! Please, go to the www.pontiac.com site and click on CONTACT US section and e-mail them a complaint. You are not alone in this regard. Many, mant GTO owners having electrical problems with windows, dashboard components and the like. There has to be some common problem like poor insulation, poor quality wires, poor quality electronic parts, and who knows. Pontiac should take a deeper look into this issue. Iof you don't complain with your vin numbre on hand there's little that cxan be done. I already e-mailed Pontiac with my complaint. Everybody else with past or present problems please contact POntiac.
 
A

·
Guest
Joined
·
0 Posts
Each one of you do e-mail Pontiac on the issue. We at the forums have the advantage of sharing with each other our experiences. Most other GTO owners do not and would just go to the dealer as an isolated case. We should stand up and let Pontiac know what is happening. With your vin number go to www.pontiac.com, contact us section and e-mail your problem to them. There has to be some common denominator here like poor insulation or poor quality electronic components or just a bad design or configuration. Let them know!!!! I DID.
 

·
Registered
Joined
·
590 Posts
1stGTO said:
We just paid $30.000 for a new car, we should't hav eto "work through them." :shutme
Mercedes just went down the toilet with quality concerns and similar problems throughout the model line.

My partner has a new 7 series beemer and the thing chews tires (4 sets), won't hold an alignment (never hit a curb once - never wrecked)

it can always be worse, but i hear what you're sayin'
 
1 - 20 of 110 Posts
Top