Pontiac GTO Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hey everybody, I've recently noticed that the belt would start to squeal quite loudly roughly 15min into driving. First I threw a new belt at it (nothing fancy a duralast) but it didn't help. I then noticed it was leaking coolant and threw a new water pump at it, fixed the leak but it still squeals. It's honestly driving me mad; any ideas on what the next step would be??
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Thanks for the tip I'll try it out soon. Although I have noticed that the squeal goes away after like 10mins. Would a bad tensioner not be constantly squealing? I've also had all the pulleys checked with no sign of any of them being the culprit.
 

·
Registered
Joined
·
27 Posts
I had the same thing definitely change the tensioner, did you also change the air conditioning belt?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Hmmm hadn't thought about the AC belt since I rarely use the damn thing. Wouldn't the squeal change with the turning on and off of the AC? I'll probably slap on a tensioner first then get to the belt...
 

·
Registered
Joined
·
68 Posts
Hey Bryan,

I had a slight squealing under my hood similar to yours, but not quite as loud.

I ended up changing out the belts, the tensioner, and the pullies.
I didn't bother with the process of elimination, because I had no idea what the previous owner had done service wise, and I felt more comfortable with having known what's been serviced under the hood.

Needless to say, no more squealing.
 
1 - 6 of 6 Posts
Top