Pontiac GTO Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter #1
05,M6, LT Headers catless mids, custom tune, KN CAI.....Just had my LT's installed about three weeks ago. Last night had to drive for about 20 min at slow speeds to get to my destination and in doing so I had to drive in a higher gear so as not to lose traction on the ice. The CEL came on just before I reached my destination. Car seems to run fine, milage suuuuux but I'm assuming that is due to me having to drive that way. Haven't been able to read which code its throwing. The alternate menu doesn't show me that its throwing any codes.....o2 sensor maybe??
 

·
Registered
Joined
·
252 Posts
Discussion Starter #3 (Edited)
Need to get the code scanned but I'll pt my money on fueling.
As in either too rich or too lean....I know when it was tuned he richened it up quite a bit. He said on the base run that it was running dangerously lean following the LT install which was expected. Up until this crappy weather it ran great...no code's....nothing.
 

·
Former Moderator
Joined
·
4,081 Posts
Don't know but if he richened it a lot it could be too much. The code may show something else. I have great distrust of "tuners". Most do the minimum to get their money and tune pretty much only at wide open throttle. You were driving at part throttle.
 

·
Registered
Joined
·
252 Posts
Discussion Starter #5
Don't know but if he richened it a lot it could be too much. The code may show something else. I have great distrust of "tuners". Most do the minimum to get their money and tune pretty much only at wide open throttle. You were driving at part throttle.
Well since there were no places open to get the code scanned and I was at work, I disconnected the neg bat terminal and reset the CEL just to see if it would come back. I have driven it well over 100 miles so far at normal operating conditions and hasn't returned....so now I have no clue......I ordered two new o2 sensors anyway just incase that is the issue. I trust the guys at SNL Performance, they have always done a bang up job with customer service and follow-up. I've been using them for the past 4 years.
 

·
Registered
Joined
·
2,608 Posts
Next time AutoZone and Advance Auto both can give you a free scan. The CEL may be stored so you can always check
You might want to check that. Might be a California thing but most of the chain stores don't offer that service anymore.
 

·
Registered
Joined
·
457 Posts
$5 for Torque app on the phone to read the codes and a $10 bluetooth OBD2 scan tool on Amazon goes a long way for a DIYer.
 

·
Registered
Joined
·
2,608 Posts
After a little research, it appears that California and Hawaii are the only places it's not available.
 

·
Registered
Joined
·
2,608 Posts
Imagine what it's like living here.....they're constantly trying to protect us from ourselves...as long as it's profitable.
 

·
Registered
Joined
·
252 Posts
Discussion Starter #13
My tuner discovered both o2 sensors were shot. I pulled the pasenger side sensor and it rattles when shaken. Strikes me as odd that it wasnt throwing a code anymore, but i guess stranger things have happened.
 

·
Former Moderator
Joined
·
4,081 Posts
Imagine what it's like living here.....they're constantly trying to protect us from ourselves...as long as it's profitable.
We just have to figure out how to get everything inside the womb. To my knowledge it's the only place that government doesn't think it has a "right" to control. :willy:
 
1 - 15 of 15 Posts
Top