Pontiac GTO Forum banner

1 - 20 of 103 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
Hello,
I received this car from a dealer out of state. When it came on the tow trailer i immediately noticed a clicking noise in upper part of engine.
Oil pressure about 9 PSI at idle
60 PSI Avg while driving.
I've had the car to a mechanic and he took the valve covers off and saw nothing wrong so I took it to a boutique type shop which works only on classic cars and I'm waiting for an answer from them for a week now.
I changed the fuel pump because it went bad, and when i bought the new one i made sure it wasn't one with a loose arm because when there is no spring on the arm of a fuel pump they can rattle and clank. So its not that but has that type of sound, like metal clanking.
I've been frustrated by the horrible noise, but car runs like a champ., ive actually been toying with the idea that maybe there's something wrong with the distributor shaft which is affecting the oil pump but thats not substantiated by anything but my guesswork. There is some oil under inside the valve covers, i can see it through the breather and oil fill. So some oil is getting up there.
Anybody have any ideas?
Thanks!
Bill
 

Attachments

·
Premium Member
Joined
·
533 Posts
Sounds like to me a collapsed lifter which is annoying. What alarms me is the pressure at idle. Is this a factory gauge or mechanical?
 

·
Registered
Joined
·
57 Posts
Discussion Starter #3
Thanks, its an aftermarket mechanical gauge.
When i first start the car its up in the 50 to 60 PSI range in idle then as it warms
up I get down the road it drops to 5 to 9PSI at idle.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #5
Yeah, thats probably causing the clicking sound, but my mechsnic thinks its because when they put a cam in they didnt put the extra parts that go with the cam so he thinks its not oiling enough. Its in a shop now, hopefully they find me the answer.
 

·
Registered
Joined
·
1,104 Posts
at what rpm does the oil pressure pop above 15 or 20 lbs...
what rpm is the engine at an idle now after it warms up ?
have you had the oil changed ? what oil filter are you running ?
no kinks in the mechanical gauge hose? what brand of gauge ?
 

·
Premium Member
Joined
·
533 Posts
You mentioned it started this off the trailer,I hope you inspected it before you bought it or hired someone to look at it. It is good advice to do this before committing. I’m sorry man hope it works out for you
 

·
Registered
Joined
·
57 Posts
Discussion Starter #8
I didnt have anyone look, i trusted the company because they seemed like specialists in Classic Cars, on their website had a bunch of pics of the car, video, but they cleverly hid this and the gaps in the fenders.
I got them to give me a check for $2k back, that might help some but not near what im facing.
The car is very beautiful, cant deny that, its worth figuring this stuff out. I really like the car but spent alot on it. Traded in my (73 needed bodywork and paint )Charger with rebuilt 440, and $15k.
Bill
 

Attachments

·
Premium Member
Joined
·
533 Posts
I’m sorry 68 never trust a dealer, too many people get burned by this, too much money to risk
 

·
Registered
Joined
·
57 Posts
Discussion Starter #10
at what rpm does the oil pressure pop above 15 or 20 lbs...
what rpm is the engine at an idle now after it warms up ?
have you had the oil changed ? what oil filter are you running ?
no kinks in the mechanical gauge hose? what brand of gauge ?
Hi, my tach isnt hooked up yet so can provide exact RPMS. Have not changed oil yet. Car is in a shop so cant see what brand of gauge, didnt think to look for kinks.
 

·
Registered
Joined
·
1,091 Posts
You might need a different viscosity motor oil, hot oil at 9 or 10 PSI with a 750 Idle would be fine...5 not so much...

you are 60 Psi at speed so the pump is increasing and decreasing with RPM’s which is correct...rule of thumb is every 1000 RPM would be 10 PSI....2000 RPM 20 PSI...when hot until the pump limit....or a little more...

I would run a different oil, the clacking has so many variables but it may be a lifter...
 

·
Registered
Joined
·
57 Posts
Discussion Starter #13
Thank you this is very interesting and helpful!
I bought 10w40 to change it when i get car back. Someone said put 20w50 in but I argued that might slow the the flow, not increase it.
 

·
Registered
Joined
·
4,531 Posts
Could be as simple as a rocker arm has backed off. Pontiac torque's the rocker arm nut to 20-25 ft lbs. If the nut backs off, you will here the clicking and it can effect oil pressure.

Do not use 20W-50. 10W-30 or seeing it is summer, 15W-40 would be OK. Pontiac rates their oil pressure as 60 PSI @ 2,600 RPM's. 5 PSI is bad. 10 PSI might be marginal. As pointed out, too low of an RPM will see low oil pressure - so know what RPM the engine is idling.

A ticking noise can also be a bad exhaust gasket/ exhaust leak.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #15
Thank you! I do know that when engine warms up, idle will drop very low, maybe thats part of that oil pressure issue. These other things, my mechanic must have checked rocker arms i would think. Ill ask him when i drop my other car off to be fixed there tomorrow.
Thank you!!
 

·
Premium Member
Joined
·
472 Posts
My shop manual for the 64 GTO shows 30-40 psi at 2600 RPM. The RAIV would be more. I have a '69 manual, but it's not currently accessible.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #18
I should be getting a phonecall any day now from the repair shop its in. I will definitely share the results they ascertain.
Thank you for taking the time to help!
 

·
Registered
Joined
·
1,091 Posts
You can also just use a clip on Rpm meter to test and lots of timing lights have RPM readings as well....one in the cab is best, it can be mounted anywhere. Back in the day lots of guys clamped them on the column. Not original factory, but still old school period correct!
 

·
Registered
Joined
·
57 Posts
Discussion Starter #20
Yes! Lol, ive seen plenty with them strapped to steering column. Years ago, i had a clock blank in my 71 Cutlass, put one on there, fit perfectly, almost looked factory.
I have a hood tach i just bought and painted to replace the old one. When the repair shop releases my car to me that's the first thing i plan on doing.
Thanks!
 
1 - 20 of 103 Posts
Top