Pontiac GTO Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
I only get this when I really pull a hard 2/3rd or 3/4th under full acceleration. It's very loud, feels more like differential or axle movement rather than just wheel hop but I might be wrong. Is this a problem with '04 GTO's? Is there a correction?
 

·
Registered
Joined
·
410 Posts
I wouldn't tell them you were powershifting. they might just :shutme
 

·
Registered
Joined
·
400 Posts
When I took my 04 in for the Thunk-in-the-Trunk, I took a printed out copy of the tsb with me and told them "I was experiencing this issue". No problem and they fixed it.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #11 ·
Where do I get a print out or at least a reference number the the TSB for "Thunk in the Trunk"? I agree that with that information in hand one should not deal with the usual dealer issues.
 

·
Registered
Joined
·
400 Posts
There is a whole list of TSB with descriptions and numbers listed on ls1gto.com. The thread is here: http://www.ls1gto.com/forums/showthread.php?t=16555

You may want to look through that list, then look over your GTO so see if anything else may be needed while it's in for the other TSB.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #15 ·
Thanks for everyone's help on my "clunk in the trunk". This week I visited my local Pontiac dealer and without any problem they inspected car, examined my hand carried TSB, and ordered parts. Two days later they corrected problem and I can now shift with out the "big bang". All I hear now is a sweet exhaust and a small series of tire chirps-very nice!
 
G

·
I used to do that in my vette. MAN were those good times. converter would flash the motor to 5500, your building speed on the digital speedo in increments of 5-6mph, MAN was that fun !!!!
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top