Pontiac GTO Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
When driving at any speed, in or out of gear, I get a clunking noise when I pull up on the e-brake. It makes the sound just as I feel the pads connect with the rotors. It may be normal, but wow, it is a serious "clunk". Has anyone else noticed this?
 

·
Registered
Joined
·
2,100 Posts
Gotten it, but only when pulling the e-brake when coasting to a stop. I'm thinking it might be somewhat of a sticky cable or something like that. Don't think it's anything serious.

GTOs sit on a boat for a couple of months -- then, particularly with 04s, sit around for months more -- so maybe a lack of lubrication causes a bit of jolt until it's cycled a few times.

That said, it should clear up. If you can continually duplicate it -- best to write it down on your list of things to do the next time your car's at the dealership.
 

·
Registered
Joined
·
5 Posts
Yeah, my 05 does the same exact thing. I've only tried it a few times so I don't know if it's somethig that will go away with some use on the e-brake or not...

-Rob
 

·
Registered
Joined
·
24 Posts
Sorry to say...

Sorry guys. This was the first major thing I looked into when after buying my '05.

This condition is on all the GTO's (and apparently the C6 'vettes to, so I'm told).

I'll look for the thread I read somewhere that explains it in detail, but it is normal operation, unfortunately. Has to do with the *Parking* brake (notice I no longer call it an e-brake) is built into the inner diameter of the rear rotor, and when energized, it clunks majorly on the inner wall if the car is moving.

Why they would put a system like that on a performance car with a HAND activated parking brake is beyond me. But that's just the way it is. Nothing's broken or misaligned...

Again, sorry!

-WW
 
1 - 5 of 5 Posts
Top