Pontiac GTO Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
05 GTO
6 speed 6.0 47,000 miles

As i drive my car, maybe 15 minutes/10-15 miles in. I hear a loud thumping noise coming every time i depress the clutch. It only happens in 1st when I'm leaving stop lights, signs, or slow rolls into 2ND. Anyone have any idea, is my clutch going?

Also, my g/f noticed black smoke coming from my exhaust with wide open throttle. I'm using AC Delco no gap. I replaced them when i got the car at 43,000, roughly 4-5k miles ago.

Any help will be appreciated. Thanks
Andrew
 

·
Registered
Joined
·
351 Posts
dont know whats wrong but I got a centerforce pressure plate ill sell ya with 2x11" disc for the ls1 or ls2 only has 20,000 miles on it PM me
 

·
Registered
Joined
·
91 Posts
it's normal your leaving 1st at a high rpm even at regular take offs remember this thing makes 300ft lbs torque at 2200 rpm. If you want to improve it then change the rear Diff mounts and trans mounts that will keep the drive line from jerking as much.
 

·
Former Moderator
Joined
·
4,081 Posts
Noise when depressing the clutch is usually the throwout bearing on the slave. Black exhaust could be oil burning from valve seals or the piston rings. Is the car using oil between changes? I would get rid of any "fancy" spark plugs and get some NKG TR55's
 

·
Premium Member
Joined
·
4,162 Posts
05 GTO
6 speed 6.0 47,000 miles

As i drive my car, maybe 15 minutes/10-15 miles in. I hear a loud thumping noise coming every time i depress the clutch. It only happens in 1st when I'm leaving stop lights, signs, or slow rolls into 2ND. Anyone have any idea, is my clutch going?

Also, my g/f noticed black smoke coming from my exhaust with wide open throttle. I'm using AC Delco no gap. I replaced them when i got the car at 43,000, roughly 4-5k miles ago.

Any help will be appreciated. Thanks
Andrew
Is your clutch slipping? You may just need a good bleed.

Is it black or blue smoke. Black smoke is a sign of the car running rich under a load, blue smoke is oil burning. You can tell the differance between the two in smell also.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #7
Its black smoke and probably running rich.

It does not take oil in between changes.

I'll try changing my plugs and seeing where that goes.

I noticed it slipped from first one time at a stop light but didn't think too much of it until noise started happening. I'm taking it to a friends shop on Monday to see what he thinks.

Thank you, more opinions are still appreciated.
Andrew
 
1 - 11 of 11 Posts
Top