Pontiac GTO Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
461 Posts
Discussion Starter #1
Yea...ive noticed a squeeking sound coming from the rear of my car. Its really high-pitched and moderately faint. At low speeds its frequency is slow and it picks up with speed. Almost as if one part of the wheel is rubbing something on every revolution. It sounds like a cricket is in my driver side rear seat. I don't know what it is but I think it has gotten worse since I launched the car last. Im taking it to the dealer tomorrow....Any thoughts?
 

·
Registered
Joined
·
461 Posts
Discussion Starter #3
the weirdest thing is...its gone today! I was geussing it was a bearing....im sure it will come back but i listened intently today and no sound whatsoever
 

·
Registered
Joined
·
14 Posts
if you pull your e brake all the way up when you park and leave it for awhile you usually get that problem. i stopped using it and just left it in first when i park it. doesnt squeak anymore for me
 

·
Registered
Joined
·
461 Posts
Discussion Starter #7
Okay then...Well since i DO have the MT Goat...I guess ceasing to use the E-brake is not a possibility. Any other ideas?
 

·
Registered
Joined
·
461 Posts
Discussion Starter #10
I think it may be the Ebrake...the squeek has gone from faint to downright OBNOXIOUS. When i first pull off its embarrassing but then after 1 or 2 minutes of driving...its virtually gone!..???...I dunno.

I do ALWAYS pull the Ebrake up to as far as it can go...and seeing as how the sound fades,it is possible that it drags a bit at first. But when I first noticed the light squeeking...the car had been on the road for quite some time. Confusion
 
1 - 11 of 11 Posts
Top