Pontiac GTO Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter #1
This morning I awoke to find something weird - my battery was dead. The radio still worked, and the lights worked (they were dim), but I didn't get any action from the starter or solenoid.

So, I jumped it and it started right up. Then it ran terribly - like it was firing on 1/2 of the cylinders - barely running. The "Reduced Performance - Safety Mode" light came on. I let it run for about a minute and then shut it off and disconnected the jump leads. Then, I restarted it and it ran fine - but the SES light was still on.

So, I drove it to work, and now the SES light is off. But...I'm still worried and confused as to what killed the battery. I just installed an auto dimming rear-view mirror which makes me nervous. But, I pretty good electrically and I know it's switched power and not a constant +12V. I re-confirmed this today.

Anyway....I guess I'm just wondering if anyone else has had experience with your GTO running terribly after being jumped. I don't want to take it to the dealer - especially now that it's running fine and the SES light is off. But, it's under warranty so it wouldn't cost me anything (other than time and hassle).
 

·
Registered
Joined
·
72 Posts
I had a similar problem recently. I had trouble with the battery constantly running down and i would jump it and it would be fine. If I didn't start it for a couple days, it would be dead again. I finally took it back to the dealership about a month after they told me the battery was fine and they replaced it. It has been running good the last couple days since the battery was replaced (under warranty still). However, I am a little worried that there might be an electrical issue that is draining the battery.
 

·
Registered
Joined
·
160 Posts
Discussion Starter #5
I think it was a key snafu.

After I closed the door, I put my key back in the ignition (through the open window) to look at my cool newly installed rearview. I think my stereo and components stayed on the rest of the night and killed my battery.

I haven't had any issues since...
 
1 - 5 of 5 Posts
Top