Pontiac GTO Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter · #1 ·
At night (easier to see) when I have the display in speedometer mode, I notice the numbers have a slow brightness crawl/change from bottom to top....similar to a screen refresh on a computer monitor.

In other words, if it reads 35 mph, the bottom half of "35 mph" will be brighter than the top half and the brightness moves all the way to the top and then starts over from the bottom again to repeat.

Here's a visual...Remember in the show Knight Rider when that stupid red light went to the left and right on the TA hood?? :rolleyes: Same thing, just a lot less annoying.

Can you guys please check yours and see if this is "normal"??

The other modes do it as well but it's easiest to see in speedometer mode.
 

·
Registered
Joined
·
746 Posts
I checked this on my way home from work and did notice something similar to what you are talking about. When I had it turned to the brightest setting, I couldn’t tell a difference. I did notice that the lower you set it the more you could see the "crawl or refresh". Now this is going to bug me.....thanks!
 

·
Registered
Joined
·
275 Posts
Discussion Starter · #3 ·
raven1124 said:
I checked this on my way home from work and did notice something similar to what you are talking about. When I had it turned to the brightest setting, I couldn’t tell a difference. I did notice that the lower you set it the more you could see the "crawl or refresh". Now this is going to bug me.....thanks!

Dohhh!! Sorry Raven.:cheers I guess maybe it's "normal" then. Curious to see if anyone else chimes in.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top