Pontiac GTO Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
273 Posts
Discussion Starter · #1 ·
Just came back from a cruise, thought I'd check the oil. down about 1qt.only have 800 miles on this oil change. first oil change at 450 miles, was down around 1/2 to 1 qt. second change at 3400 was down 1 1/2 qts. right now I'm at 4250. looks like I mite have ring stuck or it's just eating the oil to brake in . all my other cars never used this much. anybody having the same problem ?
 

·
Registered
Joined
·
388 Posts
That seems like a hell of a lot. A while ago, I said I hadn't used a drop, but then started noticing a drop. I had to add 1/2 quart to bring it back into the middle of the crosshatch range, and I'm at nearly 5,000 miles on this oil. I've only had it changed once...at the dealership 3,300 miles, and it was a free change.

Props again to my dealer. It was Mobil 1 for sure...they let me come into the bay and work with mechanic so I knew how to do it myself in the future. He showed me where to change that, the tranny oil, and the differential.

Gerry
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #3 ·
ShoddyHog said:
That seems like a hell of a lot. A while ago, I said I hadn't used a drop, but then started noticing a drop. I had to add 1/2 quart to bring it back into the middle of the crosshatch range, and I'm at nearly 5,000 miles on this oil. I've only had it changed once...at the dealership 3,300 miles, and it was a free change.

Props again to my dealer. It was Mobil 1 for sure...they let me come into the bay and work with mechanic so I knew how to do it myself in the future. He showed me where to change that, the tranny oil, and the differential.

Gerry
ended going back out , filled the oil up . It was down 3/4 qt, before I filled it was at the bottom of the crosshatch . think I mite take her in and see what they are saying is normal oil consumton. on my other rides it's allways was 1 qt ,for 3000 miles . I still know some guys down at the dealership, the fellow grease monkey's will give it to strait.
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #5 ·
Holden said:
6000 mi and I haven’t used any except what leaks from R/M seal.
I'll have to give a look under mine, but I dont think im losing mine there. sounds like we are both going for a trip to the dealer. now I know how my dog feels when you say vet.
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #7 ·
SJAndrew said:
I use about 1/3 qt. every 3k miles. GM has a "spec" for allowable oil "usage" and this is supposedly normal.

You're burning/leaking a lot though.
yea exspecaly since It's mobil 1 the oil should'nt boil down that much from the heat. mabe if it was normal oil.
 

·
Registered
Joined
·
165 Posts
burnz said:
Just came back from a cruise, thought I'd check the oil. down about 1qt.only have 800 miles on this oil change. first oil change at 450 miles, was down around 1/2 to 1 qt. second change at 3400 was down 1 1/2 qts. right now I'm at 4250. looks like I mite have ring stuck or it's just eating the oil to brake in . all my other cars never used this much. anybody having the same problem ?
My car did the same thing at low miles. Consumption was a tad above a quart per 1000 miles. I have 17,500 on the Goat now and consumption after break-in is now about 1/2 quart in 4000 miles which incidently is my change interval. I use Mobil 1.

I think the LS2's are set up a bit looser than your run of the mill factory engine and a small bit of oil consumption I would think is normal. I would, however, inform your dealer about your oil consumption concerns and make sure he makes a record of your visit. Also, I would keep accurate records of oil changes, oil additions and all other service records during the time the warrenty is effective. That way, if the problem persists you have a history of the problem and are almost assured of getting some form of fair adjustment from the factory. -Jim
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #10 ·
Cottonfarmer said:
My car did the same thing at low miles. Consumption was a tad above a quart per 1000 miles. I have 17,500 on the Goat now and consumption after break-in is now about 1/2 quart in 4000 miles which incidently is my change interval. I use Mobil 1.

I think the LS2's are set up a bit looser than your run of the mill factory engine and a small bit of oil consumption I would think is normal. I would, however, inform your dealer about your oil consumption concerns and make sure he makes a record of your visit. Also, I would keep accurate records of oil changes, oil additions and all other service records during the time the warrenty is effective. That way, if the problem persists you have a history of the problem and are almost assured of getting some form of fair adjustment from the factory. -Jim
thanx alot,good info.
 

·
Registered
Joined
·
201 Posts
burnz said:
Just came back from a cruise, thought I'd check the oil. down about 1qt.only have 800 miles on this oil change. first oil change at 450 miles, was down around 1/2 to 1 qt. second change at 3400 was down 1 1/2 qts. right now I'm at 4250. looks like I mite have ring stuck or it's just eating the oil to brake in . all my other cars never used this much. anybody having the same problem ?
I talked to a guy at the track friday that has a 05 vette with a ls2 and has been to dealer several times for the same usage issues.He had installed a water trap like an air compressor in the garage uses in the pcv hose and he says it fills it often.This is clearly in oil control problem in this case sucking oil into the intake then to burn or collect.He said he found out about in on a vette forum.He also says he does drive the car hard.
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #12 ·
speedwrenchx10 said:
I talked to a guy at the track friday that has a 05 vette with a ls2 and has been to dealer several times for the same usage issues.He had installed a water trap like an air compressor in the garage uses in the pcv hose and he says it fills it often.This is clearly in oil control problem in this case sucking oil into the intake then to burn or collect.He said he found out about in on a vette forum.He also says he does drive the car hard.
sounds like my problem to the t, and I also drive her pretty hard to. thanx.
 

·
Registered
Joined
·
3,445 Posts
I put over 18,000 miles on my 05 LS2 and have 4000 on my 06 and both of them have not used a drop of oil. I'd say I was just lucky, but I haven't had a car that used oil till it got well over 100k. I drive hard, so that's not the issue, I really think it goes back to how you break your car in.
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #14 ·
fergyflyer said:
I put over 18,000 miles on my 05 LS2 and have 4000 on my 06 and both of them have not used a drop of oil. I'd say I was just lucky, but I haven't had a car that used oil till it got well over 100k. I drive hard, so that's not the issue, I really think it goes back to how you break your car in.
I do drive hard, but my 5.3 in my trurk dont lose only 1/2 qt over 3000 miles. have around 10000 mile on her, and I beat the shi* out of her from day one 80 miles on it. do you change your own oil, to realy see how much you lost. when you refill the oil jugs? thanx
 

·
Registered
Joined
·
3,445 Posts
burnz said:
I do drive hard, but my 5.3 in my trurk dont lose only 1/2 qt over 3000 miles. have around 10000 mile on her, and I beat the shi* out of her from day one 80 miles on it. do you change your own oil, to realy see how much you lost. when you refill the oil jugs? thanx
I don't change my own oil on the C6 or in the GTO. It's just too difficult. The C6 won't go up ramps and requires pucks to jack it and is easily damaged. The GTO's skid plate is a pain in the butt. I do check my oil once a week. I check it in the morning before it has been started to get an accurate reading. The level has not gone down on any of my LSx engined vehicles.

As far as looking at the level in your jugs after an oil change, I think that would be a better indicator that you are not getting all of the oil out of the engine during your oil change if the dipstick shows full. Now if you notice the oil level steadily progressing downward on the dipstick you can definately say there is either oil loss or consumption.

I'd also be disapointed if any vehicle I had with 10,000 or less miles used any oil. Hell my lawn mower uses less than that.
 

·
Registered
Joined
·
273 Posts
Discussion Starter · #17 ·
CopperD said:
The LS2 engine I had ate alot of oil to and I ended up with one cylinder with severe slapping. Sadly this seems like a little to common issue.
did you have the dealer take care of this under warranty, and was that the old motor out of your gto. thanx.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top