Pontiac GTO Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,303 Posts
Discussion Starter #1
I need all the help i could get.
So yesterday I take in the goat for the emission test, and it did not pass nor did it fail. It came up error codes on the converters, which i did change them to some jba mid pipes catted. It does have a custom tune also on it right now, do use think if i put it back to stock tune it will work for me to pass it.
I have three days to take it back, so i need all the help guys.
Thanks in advanced.
 

·
Registered
Joined
·
1,303 Posts
Discussion Starter #5
The tested it on the data port, and they also said to drive it around for three days, and to take it back.
 

·
Super Moderator
Joined
·
5,142 Posts
Use your DiabloSport Predator and see if you have any codes, if you can't clear them with the Predator unplug your battery for about 15 minutes and reconnect. Go back to the emission station and see if it will pass.
 

·
Registered
Joined
·
1,303 Posts
Discussion Starter #7
Just read the paper over that they gave me at the emission place and it says
catalytiic converter eff. not ready
evaporative control system not ready
so i went out to plug in the tuner and it says on the DTC no fault found and on the
DTC NOT RAN it comes up mass air flow circuit range/performance
I hope this info helps.
 

·
Registered
Joined
·
1,303 Posts
Discussion Starter #9
Well yeah i did removed them when i changed the mid pipes but i also installed them back, at times the check engine light comes up while im driving, and i plug in the tuner and reset it.
Oh and its an 04.
 

·
Registered
Joined
·
1,303 Posts
Discussion Starter #10
Well i just back from taking the goat to the emission place again. I ended up programming it back to the factory tune, and it passed it. I really dont know if it was that the problem or just god helping me out again.
So know i could just sit back relax and :party:
 
1 - 11 of 11 Posts
Top