Pontiac GTO Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Manual tranny 6.0 Oct 2006 and 7500 miles loud noise coming from top right bank. Oil changed 1000 miles back. Getting worse. All levels ok and dash display clear. Sounds metallic not good. Am I should be the only one with this problem.
:confused
 

·
Registered
Joined
·
96 Posts
hope you got a recpiet from where they did the oil change. take it to your dealer, or a different one incase you do have your regular dealer service it.have them run a full diagnostic, and oil test, some thing simular to cat's SOS test. best wish's
 

·
Super Moderator
Joined
·
5,142 Posts
I had the same problem and had it repaired last week, it sounded like a valve or lifter problem with a constant rattle consistant with the RPM of the engine. The Pontiac dealer replaced both of the belt tension adjusters under warranty and now the engine sounds normal.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
If that sorts the problem I will be happy as it sounds very much as you described, we checked the rockers and followers, changed them round and the next step looked like head off to check if lifter broken or whatever. My problem is car no is USA on year break and no Pontiac dealers so its my wallet.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
I had the same problem and had it repaired last week, it sounded like a valve or lifter problem with a constant rattle consistant with the RPM of the engine. The Pontiac dealer replaced both of the belt tension adjusters under warranty and now the engine sounds normal.
can u advise if you got pulley belts tensioners replaced or chain tensioners
no one in the emerald isle knows jack about GM V8 never mind LS2. Id appreciate your response as i want to get back behind the wheel and bring it back to USA in one piece.
 

·
Super Moderator
Joined
·
5,142 Posts
I was wrong, they only replaced the Secondary Accessory Drive Tensioner, I believe this is the one connected to the A/C. The part is listed as Tensioner J0685, Part # 12560345, Remove the belt to the A/C and see if the problem goes away.

Good luck,
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
well tried that and still the same so looks like head off. Noise too hard to be anything but in the unit. Will let u know how it plays out.
 
1 - 7 of 7 Posts
Top