Pontiac GTO Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter #1
I tried restoring my factory settings after running a program. It said factory settings restored, now my car won't start. It says it cannot find my vehicle data when I plug my program back in. Is there anywhere beside a dealership where I can restore my factory settings?
 

·
Registered
Joined
·
94 Posts
Discussion Starter #3
It's the diablosport predator III program. I didn't do any custom tunes. The program just isn't reading my cars computer. I restored factory settings. Then when I went to restore the programmer settings just a couple of minutes later, it wouldn't read. I figured, oh well, I'll just wait until Monday and call Diablosport. I went to start the car, and nothing. All of the accessories work, but the car wont start. No noises or anything. Messages appear on the panel...Change oil soon, service vehicle soon, contact dealer....
 

·
Registered
Joined
·
746 Posts
I've had problems with the diablo too. When I was trying to download a tune it would get to 99% complete then just stop and restore my factory setting. I finally ended up calling them and had to upload the newest update. That may be your problem. What version are you running?
 

·
Registered
Joined
·
94 Posts
Discussion Starter #5
The Diablosport predator III for 2005 GTO. I loaded the preset Diablosport settings. Is there a way that you know of that I can get my car reflashed to the manufacturer settings without having to tow it to a dealership?
 

·
Registered
Joined
·
746 Posts
Dang, I'm just not sure what to tell you. I would disconnect the battery cables for a few minutes and hook back up and see what happens. I would defiantly call Diablo and tell them what's happening though.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #7
Yeah. I thought about disconnecting the battery cables. I'll go down to my garage and run through it in an hour. Im just not ready for frustration this early in the day. I have the week off work to coast highway 1 to LA and then to Vegas, and my GOAT doesn't want to go. My Monte Carlo has been in the shop for 4 months, and my Caddy windows just got busted out by baby mama. Just sold my Chevy Prizm and Van. Im stuck with no vehicle to drive. I don't want to rent one because that defeats the purpose of me driving. I like to drive my own sh!% if you know what I mean. I had it all planned out. Install CAI and headers, make sure program is running good, and hit the coast!!!!!!!!!
 

·
Registered
Joined
·
456 Posts
banshee said:
The Diablosport predator III for 2005 GTO. I loaded the preset Diablosport settings. Is there a way that you know of that I can get my car reflashed to the manufacturer settings without having to tow it to a dealership?



Hey Benshee, I feel your pain. BELIEVE ME! I am assuming that you have an 05 GTO correct?

I had a problem when I tried to upload an 05 program into my 06 GTO, It got to 3% and stopped, and then wouldn't up load my old config. I didn't start my car for 5 days.


I called Diablo Sport, explained my problem and they said to send them the Predator (w/my VIN number) and my PCM(out of the GTO), They flashed my PCM to the newest GM updates AND reflashed my Predator with the Factory/91Octane/(and)Diablo Tune.


I'm good to go now...



PM me if you need help or more info :D
 

·
Registered
Joined
·
212 Posts
Dang, I uploaded the preditor tune to my car and can't tell any inprovement at all. Now listening from hear i'm afraid to try to flash back my stock tune.:confused :eek:
 

·
Registered
Joined
·
746 Posts
Robertr2000 said:
Hey Benshee, I feel your pain. BELIEVE ME! I am assuming that you have an 05 GTO correct?

I had a problem when I tried to upload an 05 program into my 06 GTO, It got to 3% and stopped, and then wouldn't up load my old config. I didn't start my car for 5 days.


I called Diablo Sport, explained my problem and they said to send them the Predator (w/my VIN number) and my PCM(out of the GTO), They flashed my PCM to the newest GM updates AND reflashed my Predator with the Factory/91Octane/(and)Diablo Tune.


I'm good to go now...



PM me if you need help or more info :D

Yep, same thing with me. I had a older version on mine and it actually dynoed about 8 hp less than my stock tune, using the diablo tune. Plus, like i said before, it would get to 99% after we changed some timing and it would say that it was unable to complete the download and then it would restore my factory settings. It did this about 3 times before we called them and updated the newer version. After this, with the diablo tune, it gave me about 6 or so more hp. After some adjusting, we were able to gain a total of 14 rwhp from the diablo. Not too bad, just a huge headache getting there.
 

·
Registered
Joined
·
78 Posts
I had the same thing and sold it for the same dang problems. One...it killed my car and I had to send the PCM to be reprogrammed by Diablosport as well as have the updates and the version changed in the handheld programmer (Predator). Once I finally got it all back and running it took about 1000 miles before I noticed any changes, but they were really small. For instance the car didn't bog down from takeoff if you rev'd it past 2000rpm. (A4). So I took the tune out and sold the stinkin thing on ebay. If you do get rid of it...MAKE SURE YOU TAKE THE TUNE OUT FIRST! Its made to only install one tune and won't work on another car until you put the tune back in the predator from the car. Goodluck though. Diablosport has great customer reps that will work with you. But once you fix the problem, sell that POS and go get a REAL TUNE!
 
1 - 12 of 12 Posts
Top