Pontiac GTO Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Hello,

I am trying to get my father’s ‘67 Gto running. In the middle of changing the spark plugs and Ihave been able to get ALL but the passenger front plug changed. I can get the old one out (a bit of blind reaching due to what I think is Ac pump). When I put the spark plug back in, the socket is stuck on a brace. Any ideas of what I can do?
 

·
Premium Member
Joined
·
188 Posts
Make sure you are going under the pump with both hands. As I recall that requires taking off the upper dip stick tube. I was always able to get a socket on, but if you can't you can try a box wrench. Needless to say it is a feel job, you can't see anything.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Make sure you are going under the pump with both hands. As I recall that requires taking off the upper dip stick tube. I was always able to get a socket on, but if you can't you can try a box wrench. Needless to say it is a feel job, you can't see anything.
I can get the socket on it to put it on. It once it is in, then the socket is stuck
 

·
Premium Member
Joined
·
188 Posts
If the socket is on, try putting a 3/4" wrench on the hex on top and see if you can turn it. BUT make sure the spark plug is threaded properly.
 

·
Premium Member
Joined
·
188 Posts
See of you can get a 13/16" wrench directly on the plug. Plus, make sure you're using 3/8" drive tools, not half inch.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #10
The brace for this is in the way. I am not very good with working on cars. Just trying to fix what I can do it will run.
 

·
Premium Member
Joined
·
243 Posts
I had the same problem and posted about it. I was stuck with the thought of using a spark plug socket. Try just a regular socket. That is what worked for me.

 

·
Registered
Joined
·
15 Posts
I remember having an issue like that on my Grand Prix. I used the plug socket to get it close then used a deepwell socket for the final turn.
 

·
Registered
Joined
·
6 Posts
My Buddy had the same issue I used a pass through sockets with a box wrench with no issues. I picked the kit up from HB Freight.

135132
 

·
Premium Member
Joined
·
221 Posts
That was fun wasn’t it!On my 79 trans am I had removed the passenger front tire to get to the plugs through the fender well 😠
 

·
Registered
Joined
·
13 Posts
Discussion Starter #18
Still can’t get it to fully turn over. Trying to make a YouTube video so I can put the link up, since I can’t do videos here
 
1 - 20 of 21 Posts
Top