Pontiac GTO Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Anyone else have a tough time getting the tank full? About 25% of the time, when I fill the tank it only gets about 3/4 full. I check the computer beforehand and know how much gas it needs, but the auto shut-off on the filler will prevent me from getting the last couple gallons in. This doesn't happen all the time, though. I know I am not on a hill or anything.

Not a big deal, but wonder if anyone else has had a similar experience.
 

·
Registered
Joined
·
314 Posts
Same problem here; I wanted to start a thread but thought maybe I was just crazy!?!?! I want to verify the computers MPG results however I can't get it to consistantly stop at the same spot.
 

·
Registered
Joined
·
58 Posts
I'm still have over a half tank of fuel the dealer put in when I bought it - will find out shortly, plan on driving it A LOT this weekend. :cheers
 

·
Registered
Joined
·
47 Posts
This happened to me the first time I filled mine up, but hasn't happened since. I think it has something to do with the amount of pressure the pump is pumping at as well as the amount of air volume and clearance around the nozzle.

I've found that if you play around with the nozzle a little bit so that you have a little more air space around it when filling, it eliminates the problem.

Greg
 

·
Registered
Joined
·
165 Posts
I too have the same problem. Could it be because the car has a fuel cell vice a standard fuel tank? Just a theory. It happens to me about 50% of the time. I scoff at the DO NOT TOP OFF warnings on the pump handle.
 

·
Registered
Joined
·
49 Posts
Discussion Starter #7
Thanks for the backup!

I wondered if the funny shape and location of the tank had anything to do with it. Not a biggie, still love the car.
 

·
Registered
Joined
·
590 Posts
Yeah, me too about half the time. When it occurs, top off does not help.

Seems not to happen as much if I run it down to low fuel.

I've tried to slowly fill and tried full speed at whatever pump is set at and neither corrected the problem. Tried shaking the car a little; no help.

Crazy anomole and a little annoying. :mad:
 
1 - 9 of 9 Posts
Top