Pontiac GTO Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
116 Posts
Discussion Starter #1
I have been involved with many of the conversations involving the Infamous Rear Main Seal issues. I had changed from the original Rope Seal to the Viton Seal which did not work for me. Last week I changed over to the Graph Tite Seal which I had reported did not work and leaked badly also. I had let the car sit for the last two days as I was frustrated to say the least. For whatever reason; call it divine intervention, I started the car yesterday and ran it for a long period of time and guess what, "NO LEAKS". It appears that for whatever reason, the properties of the Seal through heating, contracting, etc. must have changed or been altered whereas the seal doesnt leak now. I thought I would share this information for all the others who are having Rear Main Seal issues. After a lot of time and effort, the Graph Tite Seal came through for me.
 

·
64-67 Expert
Joined
·
8,561 Posts
What great news!!! My only thought would be that the seal had time to saturate and wick up the engine oil, causing it to hydrate and expand slightly. Normally, these will leak right off if installed too dry and too tight, and will get grabbed by the crank and spin in the groove, which burns them up. Keep an eye on it, and hopefully you'll be just fine.
 

·
Registered
Joined
·
52 Posts
Keep us posted - I put in a Viton seal that is leaking, I plan on pulling my 65
back apart this winter to paint it and figured it would ba the perfect time to redo the seal, so any input will be appreciated
 

·
Premium Member
Joined
·
116 Posts
Discussion Starter #4
I thought i would let you all know, the next day after posting that the Graph Tite seal had stopped leaking, I took a fairly short drive only to get back home and see that the seal was leaking again.
 
1 - 4 of 4 Posts
Top