Pontiac GTO Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
364 Posts
Discussion Starter #1
I can't believe it. Last night the car would not start when I stopped by my parents house. Sinced they live on a hill I just rolled and popped the clutch. When I got home I turned the car off and tried it again and it started. I went inside for about an hour and when I tried again no luck. Checked all the cable and battery everything is fine msut be the starter. I will be calling the dealer to see what they want me to do. Fortunately I have back up cars to get to work. By the way I just made it to 2000 miles.
 

·
Registered
Joined
·
27 Posts
I had my battery go bad after about 1,000 miles. It was shorted between two cells. Our son has had two batteries go bad in new GM trucks the same way. Not a starter problem for me but same net result.
 

·
Registered
Joined
·
364 Posts
Discussion Starter #3
Wasn't the starter, defective battery with 2 dead cells. More than enough power to run everything but not enough to engage the starter. So it did not even dim any lights when trying to start. I still never experienced a dead battery that does not even drain power from other electrical systems during starting but I gues that separates dead batteries from defective ones.
 

·
Registered
Joined
·
27 Posts
The LS series engines really have major draw when they crank to start. It does not take much to prevent the starter from turning the engine over. If this happens again, I am putting a deep cycle OPtima in the car. That is what my son uses and has never had an issue once he went to those.
 
1 - 4 of 4 Posts
Top