Pontiac GTO Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have had my 06 GTO for a few years and have frequented these forums for tips and tricks to make repairs to my goat. However, recently I have encountered a problem that I can not crack.

My GTO has always been a bit squeaky, early mornings or in wet climates. Recently though it has gotten worse. I read up on the forum and replaced my belts (both serpentine and A/C Compressor) to no avail. I then went for the tensioners, however after taking the A/C tensioner off I opted to crank her up just to verify that with both belts off I could not hear the noise. It just happened that the noise was not gone with both the belts and the lower tensioner off. I am stumped, the sound appears to be coming from the engine itself.
This is a link to a video I took on youtube with the belts off:
https://www.youtube.com/watch?v=uMWaY-umgU8
If anyone knows what this noise is and what I can do to fix it I would greatly appreciate it.
-Joaquin
 

·
Registered
Joined
·
12 Posts
Nothing? Mine's been doing this for some time now, similar description to yours, early morning etc. I've changed water pump, both tensioners, both belts, idlers, etc. Just busted her out for the first time this year and it sounds horrible. Nothing takes the coolness out of the exhaust like that. I haven't started it without belts to see if it makes that noise.

Been reading around and see a lot of instances pointing to a bad lifter. How big of a job is correcting that?
 
1 - 5 of 5 Posts
Top