Pontiac GTO Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
Hi all, I have a problem with the passenger low beam headlight adjusters on my 69. The left adjuster broke and I replaced it, but when I try to adjust the headlight, the adjuster slips out of the notch in the bucket. So today, I removed the headlight and tried to hold the bucket while I tightened down the left adjuster. While doing that, the top adjuster slipped out. Has anyone experienced this and found a cure? I have it close now, but I bet when I try to fine tune the adjustment, one of them will slip out again.
 

Attachments

·
Registered
Joined
·
92 Posts
Discussion Starter #3
Yes, there is a left and right and they are on the correct sides, but thanks for the thought. I believe the alignment screws are always on the outboard side and on top.
 

·
Registered
Joined
·
3,759 Posts
Yes, there is a left and right and they are on the correct sides, but thanks for the thought. I believe the alignment screws are always on the outboard side and on top.
You are missing the small springs which go in those small holes on the other tabs to hold the bucket in place.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #5
You are missing the small springs which go in those small holes on the other tabs to hold the bucket in place.
Ah, thanks Jim, I had not ever seen them on this bucket. You wouldnt have a picture, would you? I will take the ring off my hi-beam and hope they are there so I can see what you mean....
 

·
Registered
Joined
·
3,759 Posts
Ah, thanks Jim, I had not ever seen them on this bucket. You wouldnt have a picture, would you? I will take the ring off my hi-beam and hope they are there so I can see what you mean....
OK, further investigation. The springs may not attach to the small holes, but rather, on the back side of the bucket. I could not find a diagram other than an aiming diagram for the headlights.

However, YouTube has a Chevelle video which should be about the same. It shows the complete assembly as well as the springs and their attachment.

I would think that most of the Pontiac parts suppliers will have the springs and maybe one of the catalogs has a diagram pointing out the parts needed & locations.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #7
Thanks Jim! Good video, but oddly enough, the Chevelle and GTO are much different in this regard. The Chevelle has the plastic square piece that seems to completely fill the hole. Then the screw goes in and it seems more stable than what I have. Mine do not completely fill the hole and they wobble about more. I am sure this allows them to lean over and come out of the bucket more. I wonder if that is what the GTO is supposed to have and when my car was restored, they used a GM headlight retaining and adjustment screw, but not one for the A body. I have the chassis manual for my car, but in some ways it is poor. In this case, I found nothing on headlight positioning, screws and buckets (unless is in a section I didn't see). Also different is on the Chevelle, the spring attaches on the back. On the GTO, the spring comes up and over the edge of the bucket.

I attached a few more pictures 1) A close up of my installed adjustment screw - but you cannot really tell how it wobbles like I mentioned. Pictures 2 and 3 are of the adjustment screw not installed.

I have not found anything like that Chevelle video for the GTO that would allow me to validate if I am supposed to have the Chevelle setup. If bending the tabs of the bucket (as mentioned earlier) does not work, I may try the Chevelle set up.

Thanks
 

Attachments

·
Registered
Joined
·
3,759 Posts
Thanks Jim! Good video, but oddly enough, the Chevelle and GTO are much different in this regard. The Chevelle has the plastic square piece that seems to completely fill the hole. Then the screw goes in and it seems more stable than what I have. Mine do not completely fill the hole and they wobble about more. I am sure this allows them to lean over and come out of the bucket more. I wonder if that is what the GTO is supposed to have and when my car was restored, they used a GM headlight retaining and adjustment screw, but not one for the A body. I have the chassis manual for my car, but in some ways it is poor. In this case, I found nothing on headlight positioning, screws and buckets (unless is in a section I didn't see). Also different is on the Chevelle, the spring attaches on the back. On the GTO, the spring comes up and over the edge of the bucket.

I attached a few more pictures 1) A close up of my installed adjustment screw - but you cannot really tell how it wobbles like I mentioned. Pictures 2 and 3 are of the adjustment screw not installed.

I have not found anything like that Chevelle video for the GTO that would allow me to validate if I am supposed to have the Chevelle setup. If bending the tabs of the bucket (as mentioned earlier) does not work, I may try the Chevelle set up.

Thanks
The only diagram I could find is not very revealing.

I see you have the small spring at the lower corner of the bucket in your photo, but I have included 2 pics off Ebay for the 1968-69 headlight panel and you will see the spring at the bottom corner which hooks into the recess on the bucket at the bottom corner - like you have, so that appears to be correct. You can also see the nylon/plastic attachment points and screw. I also included a 1970 headlight panel. You can see all of them have the "pocket" where the spring fits and the OPGI spring listed below should be this type used in the pockets.

Those adjusters may not be correct. They might simply be the Dorman replacement type you find at auto parts stores.

Here is what OPGI has to offer - says it will fit 1969: https://www.opgi.com/gto/G240842/

Now if you look at the Chevelle offering, looks to be the same adjusters, different springs - which may be due to the earlier design to hold the headlights in using the headlight ring (see the 1967 Lemans video): https://www.opgi.com/chevelle/CH4055/

Here is the correct bucket springs for your application: https://www.opgi.com/gto/G241117/

I included a photo of the stainless ring that goes over the headlight and screws to those 3 small round holes on the outer edge of your bucket. I was mistaken in my first post thinking the spring was attached to that hole. However, it just seems to stick in my mind that there was a spring that went from the stainless ring to the headlight panel and it was a real pain to fight. The picture shows an "oval slot" just below the attachment screw and I am thinking that this is where that spring may have gone - but I have not done the old T-3 headlight replacement in quite some time.

So I might try a new/different style of nylon clips from OPGI to see if they fit tighter and don't flop around. This may be a good part of the problem.

Also found another video on YouTube. It is a 1967 Lemans, but it shows 2 things. What is needed to fit the replacement headlights (which I assume are not the old T3, but store bought replacements) and the fight with the spring on the headlight ring starting at minute 4:32. But, this may not apply to the '69 headlights as they may have been redesigned and the spring in the lower side may have been an upgrade to what I remember fighting.

Here is another YouTube that shows a headlight/bucket installation that looks more like yours. You attachment spring is slightly different in that it does not clip into the hole in the bucket. So may be of some help.
 

Attachments

·
Registered
Joined
·
92 Posts
Discussion Starter #9
The only diagram I could find is not very revealing.

I see you have the small spring at the lower corner of the bucket in your photo, but I have included 2 pics off Ebay for the 1968-69 headlight panel and you will see the spring at the bottom corner which hooks into the recess on the bucket at the bottom corner - like you have, so that appears to be correct. You can also see the nylon/plastic attachment points and screw. I also included a 1970 headlight panel. You can see all of them have the "pocket" where the spring fits and the OPGI spring listed below should be this type used in the pockets.

Those adjusters may not be correct. They might simply be the Dorman replacement type you find at auto parts stores.

Here is what OPGI has to offer - says it will fit 1969: https://www.opgi.com/gto/G240842/

Now if you look at the Chevelle offering, looks to be the same adjusters, different springs - which may be due to the earlier design to hold the headlights in using the headlight ring (see the 1967 Lemans video): https://www.opgi.com/chevelle/CH4055/

Here is the correct bucket springs for your application: https://www.opgi.com/gto/G241117/

I included a photo of the stainless ring that goes over the headlight and screws to those 3 small round holes on the outer edge of your bucket. I was mistaken in my first post thinking the spring was attached to that hole. However, it just seems to stick in my mind that there was a spring that went from the stainless ring to the headlight panel and it was a real pain to fight. The picture shows an "oval slot" just below the attachment screw and I am thinking that this is where that spring may have gone - but I have not done the old T-3 headlight replacement in quite some time.

So I might try a new/different style of nylon clips from OPGI to see if they fit tighter and don't flop around. This may be a good part of the problem.

Also found another video on YouTube. It is a 1967 Lemans, but it shows 2 things. What is needed to fit the replacement headlights (which I assume are not the old T3, but store bought replacements) and the fight with the spring on the headlight ring starting at minute 4:32. But, this may not apply to the '69 headlights as they may have been redesigned and the spring in the lower side may have been an upgrade to what I remember fighting. https://www.youtube.com/watch?v=u8wz9CYDk0k

Here is another YouTube that shows a headlight/bucket installation that looks more like yours. You attachment spring is slightly different in that it does not clip into the hole in the bucket. So may be of some help. https://www.youtube.com/watch?v=hc5ae1w35ss
Thanks Jim,

So, I think we agree I have the spring in the right place, right? I mean there really is no other place AND there is (I believe) no hook on the back of the bucket.

From what you have found and what I believed to be true, I think it is clear that the Chevelle is different than the GTO. Odd perhaps, but maybe not. Another dissimilarity between the Chevelle and my car is that the Chevelle is a 70 and mine is not only a 69, but hidden headlights. Those differences perhaps make it not so hard to believe they would not be the same.

You are correct, the one I used on my car when it broke and the ones I showed a picture of are the Dorman ones that I got at an auto parts store. Now, thinking that was the case, I did order the correct ones from AMES (I no longer trust OPG, they have failed me too many times, that said, they appear to have the same ones AMES has) and when they arrived, they aeared to be very similar to the Dorman ones. The correct AMES ones do appear to have small metal tabs on them that the Dorman ones do not. BUT, they are not like the two piece ones the Chevelle video showed that were two pieces.

You also showed two options in the OPG catalog (AMES is the same) that are white plastic with the adjuster screw. Both AMES and OPG are consistent in stating these are for the 65-67 headlights. I guess the stacked lights have a different setup. I had a 67 and I remember there being a lot less room around the lights, so that makes sense that the hardware could be different. Both AMES and OPG show the same "Dorman-like" adjuster with black plastic and the screw. Again, the AMES ones I received look 90% similar to the Dorman ones, so I don't know if that little difference will matter.

But, I will remove the can and bend the tabs a little and replace the Dorman adjusters with the AMES ones. If I get it all together again and it pops out again, I may try the Chevelle parts. Thats the thing, the so called correct ones for my car are about half the width of the Chevelle plastic pieces that pop into the hole in the back plate. Yet the holes appear to be the same size. So I have a thinner adjuster in a bigger hole. I am sure that is why it can flop around a bit.

We'll see, everything I have seen indicates I have the right parts. Trial and error I guess. I have a cooling problem that I need to address, I am just working on headlights inbetween working on that bigger issue.

Thanks so much for doing some work on this and presenting me with additional information, it's been quite helpful!

Mike
 

·
Super Moderator
Joined
·
5,741 Posts
I've got a 69 myself and I've also spent some time fiddling with headlight buckets and adjusters, but it's been awhile....

Regarding the springs, if I'm remembering correctly (always a crap shoot with me) there's a sort of dimple/depression on the edge of the buckets where the springs are supposed to hook. They may or may not also have holes in the metal at those points. These points are going to be on the "opposite" side of the bucket from where the adjusters are.

EDIT: I just looked at your two photos from your original post (DUH!) In the first photo, I can clearly see the tang of the spring and it's definitely connected in the right spot, on the opposite side of the adjusting screws and midway between them, hooked into that rectangular depression. However, in the second photo, the one where you added the two arrows pointing to the adjusters, that spring tang is not visible - looks like the spring slipped off and is not connected.

Bear
 

·
Registered
Joined
·
92 Posts
Discussion Starter #11
Hi Bear, I was going to respond and assure you that your memory is good, but not perhaps it is your eyes that are failing you? Just kidding, yes, my two pictures initially illustrated the location of the spring in the bucket. The second photo with the arrows was purposely taken with the bucket off kilter and not connected, so I could point out the adjustment screws.

Thanks again!
 

·
Registered
Joined
·
21 Posts
Headlamp buckets photo

I'm going through the same thing with my 69 at the moment and have it all sorted out. I've attached a photo.
The springs are there to hold tension on the bucket when the adjusters are screwed in or out.(also holds the bucket in place) There is an indent on the bucket for the spring to hook into.
You will notice in my photo there is one new shiny spring and one old rusty spring.
Please note when buying a repro spring as I did, you'll have to bend the hook around on the spring so fits into the bucket.
Also note...... all four buckets are different! Make sure you have them in the correct location. If correct, the small indentation for the spring will be over the spring and the location tabs on the back of the sealed beam headlamps will also fit into the location cut outs in the buckets. The headlamps will then be the right way up and will not spin.
The Hi/Lo beam headlamps are outer most and the high beam are inner most.
The adjuster fittings you purchased are the same ones I bought, and yes they are crap. The pink fittings do not fit at all and are useless. The black fittings also don't fit as the hole is square and the fitting is oblong. "However" the black fitting can be filed or cut down to fit, it's just plastic. You'll notice on the black fitting there is a small metal tab on either side. Once this fitting is pushed into the square hole these two small tabs will prevent it from coming out.
Hope this helps.
 

Attachments

·
Registered
Joined
·
92 Posts
Discussion Starter #14
Thanks Jimsgoat, I am confident I have the buckets in the right places and my spring notches and other point all line up where they should be. My only issue remains keeping the adjusters in the slots when I tighten them down against the tension of the spring.
 

·
Super Moderator
Joined
·
5,741 Posts
My only issue remains keeping the adjusters in the slots when I tighten them down against the tension of the spring.
I remember having that problem too. I think what I did was take a pair of pliers and try to squeeze the ends of the bucket together at the slot so it would hold the screw in.

Bear
 

·
Registered
Joined
·
21 Posts
Hey leeps, just a thought. You do have the buckets placed in the small slot behind the head of the adjusting screw and not on the thread of the screw? Or maybe you have the adjuster screws screwed too far in to start with?
 

·
Registered
Joined
·
92 Posts
Discussion Starter #17
Hi Jimsgoat,

Good questions, but I know the buckets are in the right slot (behind the head of the screw and ahead of the threads). No on the second part. The headlight looks like Sammy Davis Jr, (points down and to the center) and it is when I am adjusting it that it pops out. I have never been able to get it straight. I get it close and then I try to adjust against a wall with the lights on and that is when it pops out.

I will try bending the tabs and seeing if that helps, but right now I have a cooling issue to deal with. Headlights can wait, who needs em anyway!

Thanks
 
1 - 17 of 17 Posts
Top