Pontiac GTO Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1 (Edited)
I have a '66 GTO with factory AC. The control lever on the dash isn't in proper alignment with the vacuum control switch. The controls have to be set to the left of the actual position indicated. For example... in order to turn the switch to "off", the control on the dash lines up to the "t" of the 'heat' position on the dash. To turn it to "vent" the control lever is about halfway between "off" and "vent". I can hear the master switch click in each of these positions. When I look through the glove box opening, I can see the vacuum switch rotating through its positions as driven by the control arm, but I can't see anyway to adjust the arm to get it to line up properly in sync with the vacuum switch. Is the problem with the position of the slide lever to the vacuum switch or with the slide lever to the position of the master switch? The service manual doesn't talk about any adjustments to this unit. Can this only be corrected by removing the control unit from the dash?
 

·
Registered
Joined
·
807 Posts
There are no adjustments to the controls. The cables are color codes with locking tabs and the actuator arms are all preset.
Something likely has come disconnected and/or worn out if not broken. You may be able to get a better/closer look with the radio out.
Not a fun task to take out the control panel but it can be done.

Cheers.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #3
Thank you for confirming my observations. I'll just live with it until I take the radio out this winter. Then I'll look to see if I can figure out the problem.
 
1 - 3 of 3 Posts
Top