Pontiac GTO Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
400 Posts
Discussion Starter #1
Where to begin... well, I've had a few issues in the past, mainly tsb's and regular services. Each time I'd learn more about the car or spot potenial problems. Last tax season I thought my clutch was starting to get thin, as I was finding it harder to put into gear. So I decided to upgrade the system a little while doing a clutch. I put in the GMM Ripshifter plus upgraded the ctuch to a centerforce clutch. I only wanted something better than stock, but nothing that was intended for race use only.

During the install I found the driveline couplers were starting to crack around the metal bolt sleeves. Wasn't critical at the time, but they would definately be on the way out. Changed the clutch, and liked the new pedal, but I found it still odd that it was giving me a little bit of an issue trying to go in to gear. This oddity was becoming a problem over time, and it was getting worse. It got to the point where it was a fight to put the car in reverse.

Before I could figure out the solution to the problem, the car started a new problem. Vibration. And it was getting worse daily. Took a look at it and sure enough, the couplers were now starting to shred. While under there my friend discovered what we thought was the reason of the shifter not working properly. Every time I engaged the clutch, the clutch hose was moving and expanding. Needed new clutch hose now.

Ordered a new one piece aluminum driveshaft (that uses u-joints) and my friend takes off the clutch line and found a custom hose shop that put on some really high end braided hose. (by the way, the stock hose has printed on it: DO NOT USE FOR BRAKE: which is what a clutch line basically is, and the cord in the hose is just nylon. Why would they even consider this hose for a clutch line?) The new hose has about 10,000 PSI burst rating. He puts it all back together and we go to bleed the system. He has me pump the system while he operates bleed valve. Now expectedly, the first pump is no resistance and easily goes traight to the floor, which it does. But then... it stays down. I have to reach down and pull it back up. After a few times, it still doesn't return and there's no fluid coming down to the trans. My friends tries force fluid down to prime the cylinder with air pressure. Still no luck. we give up for the evening.

The next day he gets up and decides to take apart the cylinder and discovers a chunk of rubber missing from the piston o-ring seal. Just great. We look up a rebuild kit. $153 and on a 2 month backorder. Only source we can find is the dealer. So, I shell out $286 for a new master. My friends installs it, and in the wait for the master to show up, has purchased a power bleeder tool to make life easier. So again, reconnect everything and push fluid in to the system. Works great. My friend pumps the pedal a few times and it's nice and firm again. Then the pedal just drops to the floor. He rushes out of the car to find the disconnect coupler on the firewall, behind the brake booster, is just spewing fluid everywhere. Apparently the o-ring seal can't contain the full pressure of the system. Brake fluid everywhere....

So off comes the booster and everything needed to get to the hose. He takes the hose pieces back to the hose shop and they braze on some metal fittings that screw together. As of this point, I'm $70 into the hose. Not bad compared to a $200 braided line kit. So back we go a 3rd time, put the line back in, pressure bleed the system, and this time around it passes all tests. Holds pressure; firm pedal; shifts into all gears with no issues!

Now we move on to the driveline. Remove the old shaft and couplers. Dropped the exhaust. Try to install the new shaft, but there are some issues. The new shaft is larger diameter than stock. Had to pound some heat shields for clearance and cut off the ends of a few bolts protruding in to the driveshaft tunnel. Get it installed, but now he notices clearance issues. The mufflers have less than 1/4" of clearance on either side of the driveshaft. Take the car for a test drive, and in turns and over bumps, the exhaust pings the shaft. :(

When he gets back from the test drive, my friends finds antifreeze spewing on the ground. My radiator cracked around the tanks somewhere. Oi... Then my friend finds that my tires on the rear are coming apart and he had to cut of a 14" piece of tread/belt. Just yay... so almost $1200 in the car, and now I need at least $600 more...

Anyhow.. I'll have pics of some of the stuff up later..
 

·
Former Moderator
Joined
·
4,081 Posts
well, at least you're working thru some of the weak spots. Just a couple of thought. First Tick makes an adjustable master that's better than the stock for only a little more. There's also some good alternatives for radiators now instead of the plastic ended stock one.
 

·
Registered
Joined
·
400 Posts
Discussion Starter #7
Ok, got a replacement radiator and installed it, $140 off ebay. Replaced lower hoses while there, $14 for the Rad side, $32 for the engine side. $28 in coolant.. Took car to Discount for 4 new tires. Riken Raptors installed for $560. While car was being driven up ramp, my buddy notices the right front wheel move in a manner it's not supposed to. While the tire is off they let him take a look. Radius arm bushing is disintegrating. Oi. Going to do all the bushings. looking at $540 (about). Also, notices the Rack is leaking. $309 off ebay. Takes car to exhaust shop. Getting the stock exhaust cut, widened for driveshaft clearance, and a set of magnaflows installed. $450.

My Fed refund is quickly diminishing! :willy:
 

·
Registered
Joined
·
400 Posts
Discussion Starter #8
well, at least you're working thru some of the weak spots. Just a couple of thought. First Tick makes an adjustable master that's better than the stock for only a little more. There's also some good alternatives for radiators now instead of the plastic ended stock one.
I'll keep that in mind when it fails again (Hopefully not for a very long time!), but I already installed the new OEM master.
 

·
Registered
Joined
·
351 Posts
hey thanks for the info im getting ready for the turbo I have for the car so I might as well just put the new drive shaft in thanks I thought only stuff like this happend to me :)
 

·
Registered
Joined
·
342 Posts
Whats the website that has the nice driveshaft couplers? Think they were made for vettes but will work for GTO. Thought I bookmarked it but can't find it.

Im having the same gear shifting issue, so it was the line that goes to the slave cyl? Told those *******s to replace that for me...

Has anyone had to replace transmission mount? I had a bad vibration, was the center bearing of the drive shaft, replaced that and it cleaned up but still some wobble left once i let the clutch out to shift, not sure what it is yet.
 

·
Registered
Joined
·
1 Posts
plisss neeed help somebody out there pliss.

ok i just buy a 04 pontiac gto automatic for a good deal but now i have problem my Driveshaft FLEX DISC broke so it mess up my center console n im trying to buyed but i havent found can some one help me plisss
 

Attachments

·
Registered
Joined
·
2,627 Posts
my Driveshaft FLEX DISC broke so it mess up my center console
Is that even possible? How does a broken guibo damage the center console?
 
1 - 15 of 15 Posts
Top