Pontiac GTO Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter #1
I finally got the opportunity to run the drag strip yesterday, first time since I got the car. My '04 M6 had 7,004 miles on it when I got to the track.

Mind you, Iowa weather sucks during the summer. If the temperature is 90 degrees, the humidity makes it feel like it's 110. No joke. It was over 90 when we started making passes, and by the end of the day, it was 100. The track temps were above 140, in other words NO STICK.

My first couple of passes were made with the track temps in the 120s, and my tire pressures around 53psi!!! I actually didn't do too bad with the pressures that high, I netted a 2.3 60ft time which is horrible, but not too bad for stock tires and really high pressures. My best run of the morning was [email protected] Horrible, I was very upset and disappointed in the car. I thought to myself, damnit my Honda ran those times... something must be a miss.

I kept making more passes, in the heat of the day. I got a total of 14 passes in, with my times very consistent. I ran a couple of 14.2's, a bunch of 14.1's, a couple 14.0's and I got down to a 13.9...

I never got a better 60' time than a 2.28, though I thought I had just the right amount of wheelspin until it hooked halfway through first. (this could be attributed to the track temps, and my tire pressures).



Here's my shocker from the weekend. . . Cooling the motor down helps a TON! I left the hood open for about an hour during lunch, and let the motor cool wayyy down, went out and made my [email protected] pass. My 60' time on that pass was 2.3, so I know i had more in the car... but with the EXTREME heat, I wasn't going much faster at all.

On another side note, my dad set another NCCC record with our Stock '99 Corvette Hardtop. [email protected]!

Anyways, are my times WAYYYY off for the conditions? Or am I pretty much on par when it comes to those times?
 

·
Registered
Joined
·
233 Posts
The first time out with mine ,I ran three 13.8s. The weather was cool around mid 70s. My second night at the track , temps were in the high 80s. I could not run faster than a 14.1. I do agree with other owners heat is a big factor . The next time I get a chance to run, I will take the fuel rail covers off. I also will let her cool down longer between runs. I will keep you all posted.
 
1 - 3 of 3 Posts
Top