Pontiac GTO Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
223 Posts
Discussion Starter #1
Started one, then realised that I did something wrong with the pictures and need to either fix it or delete it and start over.
Thanks,
Russ
 

·
Registered
Joined
·
1,018 Posts
Same here. I have one album that has seven pictures in it, but when you click on it, it sends you to my other album. Mods, if you can please delete that one or PM me with the required info. I can't even open the album.
 

·
Registered
Joined
·
1,018 Posts
Post a link to the picture and I will remove it for you guys,
Pontiac GTO Forum - 87GN06GTO07IRL's Albums

My second album says it has 7 pictures but nothing shows up. If you click on it, it sends you to the other album. Can you delete the whole blank album for me?

If that link doesnt work, just click on my name and click on show all albums and you'll see the blank one on the bottom.
 

·
Premium Member
Joined
·
256 Posts
Ohio connection

maybe it is an Ohio thing - I was trying to either add 1 more picture to an album and could figure it out - so created a new one for the picture. Could find no options for uploading. only succeeded in moving a picture from one album to another....

I assume this part of the forum is undergoing some kind of maintenance :)| or may need to).
 

·
Administrator
Joined
·
323 Posts
Part of the problem here guys is that users without the Premium Membership can only have 5 images in their Albums. That's what the system settings say.

About not being able to delete images, do you see the "Edit" button on your pics? If you select that, the next page you are taken to contains the Delete option

Kevin
 
1 - 7 of 7 Posts
Top