Pontiac GTO Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter #1
Well, I was trying to charge my cell phone (don't have a wall charger, just the car charger) and ran my battery dead on the GTO. I jumped it from my wife's Jeep, paying no attention to the fact that you are supposed to leave the 2 cars jumpered for a couple minutes after the GTO starts to make sure the alternator doesn't spike and cause a headlight to burn out. That didn't happen, but now whenever I start my car the "Airbag Fault" light comes on. The DIC chimes and says "Airbag Fault" and the red airbag light displays on the dash.

Anybody else had this problem? I have a feeling it's going to be a dealer fix, but would like to avoid taking it to the dealer if at all possible.

Thanks in advance for any help.

Bill.
 

·
Registered
Joined
·
69 Posts
Discussion Starter #3
That's not what I wanted to hear.... Last time I did that, it took them 3 days to flash my computer because my check engine light was on...
 

·
Registered
Joined
·
201 Posts
Check all fuse first before a trip to the stealer and if you take it I would not mention jump starting it the my say you hooked it up wrong and make you pay for repairs
 

·
Registered
Joined
·
26 Posts
1. reset the ECU (D/C the battery or pull the ECU fuse) - some sort of electrical spike mightve just caused a bug or something
2. pull out the SRS airbag fuse and put it back in (assuming its not blown)
3. if all else fails, take it to the dealer
 
1 - 5 of 5 Posts
Top