Pontiac GTO Forum banner
1 - 16 of 16 Posts

· Registered
Joined
·
7,373 Posts
Hello
Car hasnt been running in several years
Drained gas, changed oil and started
Not an expert but does this sound normal or goes this sound like too much lifter noise?
400 Pontiac
Small cam
10w-30 oil
Engine was running for 5 minutes when i took this video
Thank you!

Did you change the filter?

Is the 10W-30 oil non-synthetic oil with the correct amount of ZDDP in it?

Did you pull the plugs and check them? Did you squirt any light oil into the cylinders? Did you crank the engine with the plugs out to build up oil pressure to prime the system before firing it up?

Did you pull the valve covers to check that all the rocker arm nuts were torque down or inspect for loose rocker arms?
 

· Registered
Joined
·
1,164 Posts
It's always hard to diagnose engine noises with a video...so, I will suggest checking your rocker arms (like Jim mentions) in case some of the rocker nuts have backed off, What I am hearing is not lifter "ticking", but more like rocker arm "chatter". The first half of the video sounds pretty normal until the last half...then it sounds like you drug the microphone across the collar of your shirtt...or getting closer to the engine allowed the "noise" to be recorded well. Your 400 should not have rocker noise. At least not over the normal sound levels.

ZDDP is a zinc component that is in no longer used in higher levels of our available oils. Most of the time, the lack of it during the break in period can cause the cam to wear excessively within a short period...like minutes to an hour. If your engine was already broke-in properly...you may be OK with respect to the cam and lifters.
 

· Registered
Joined
·
1,500 Posts
I know some motors have rocker noise
Not familiar with the 400
ZDDP is a zinc additive needed for flat tappet cam shafts. The oil you have in there will have very little or none in it. It was removed from the national brand oils a long time ago because of environmental concerns. You can either use a ZDDP additive (look on Comp Cams site, they have a flat tappet cam additive, others do to), or use an oil that has it in there already. There are a few that have it. For modified engines good choices would be Driven, Amzoil hot rod oil, and Red Line. There are others, but it's early and my mind is not up yet. For a stock build, some like to run diesel engine oils like Rotella. I'm not a fan of this for the slight difference in price compared to the other choices, but there are guys on here that swear by it.
 

· Registered
Joined
·
1,838 Posts
No offense but your video is useless. If it's been sitting for any length of time you will likely get top-end chatter.
You should have primed it first to get those juices flowing before firing it up.
If you let it get up to temp and idle for 20/30 and you still have chatter, Replace the filter this will remove about a Qt of oil, and add Rislone.
I would try this before tearing into it, these old Pontiacs don't like to sit, they need to be Driven.
This usually frees up those sticking lifters nicely. If the chatter persists then you'll need to look under the Valve covers as mentioned.
JM2C ✌
Cheers

Bottle Fluid Liquid Wheel Automotive tire
 

· Registered
1971, '68 400,rochester, 340 hp, 10.5:1 comp, 445 ft. lbs. torque( says the brochure) m-22, 390 rear
Joined
·
63 Posts
Hello
Car hasnt been running in several years
Drained gas, changed oil and started
Not an expert but does this sound normal or goes this sound like too much lifter noise?
400 Pontiac
Small cam
10w-30 oil
Engine was running for 5 minutes when i took this video
Thank you!

have a 68 bonne 400 in a 71 gto, been 2nd car past dozen years intermittent use. past six years daily driver, was using the 10w-30, some ticking when oil started wearing, one day said wtf is this 10w-30 shite, think the manual even suggested it, engines a 10.5:1 comp, 340 hp. bought stp 10w-40 standard oil, running that now few years, zero ticking and tapping, unless obviously let it go too long before filter and oil changes. every six months +/- daily driver, 140k mileage, add about an extra quart in between, burning and bloody rear main seal drips. car doesn"t smoke but i do about two packs a week.
 

· Registered
1971, '68 400,rochester, 340 hp, 10.5:1 comp, 445 ft. lbs. torque( says the brochure) m-22, 390 rear
Joined
·
63 Posts
No offense but your video is useless. If it's been sitting for any length of time you will likely get top-end chatter.
You should have primed it first to get those juices flowing before firing it up.
If you let it get up to temp and idle for 20/30 and you still have chatter, Replace the filter this will remove about a Qt of oil, and add Rislone.
I would try this before tearing into it, these old Pontiacs don't like to sit, they need to be Driven.
This usually frees up those sticking lifters nicely. If the chatter persists then you'll need to look under the Valve covers as mentioned.
JM2C ✌
Cheers

View attachment 161255
agreed. engines built to run. been the mantra for awile now. and not some mousy commute either, driiiiiive.....
 
1 - 16 of 16 Posts
Top