Pontiac GTO Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
344 Posts
Discussion Starter #1
I haven’t seen any threads about this but I can’t be the only one. I have had 2 05 GTOs and drove 2 more and all had loud AC Compressor. Is this normal? I have seen cars that the sound was just transferred because of bad hose/line routing. I took back to dealer they agreed and said it was fixed, Invoice says remove Compressor/Accumulator measure oil and add. That’s funny because there is no Accumulator on my car only Receiver Drier. There is no change any time AC is on Compressor wines, rattles when first turned on. Is there a fix for this, sounds like old worn out car?
 

·
Registered
Joined
·
116 Posts
Mine does it on initial turn on - it seems to quiet down after a minute or two.
The A/C works great it just makes a kind of growel noise. I got about 16,000 on her now. Last year I didn't have any noise from it. :cheers
 

·
Registered
Joined
·
22 Posts
I concur!! Mine has the same problem when turning the AC on. It goes away after a minute. I am glad to see that I am not the only one, but it does concern me.
 

·
Registered
Joined
·
17 Posts
Mine is an 04, but I don't hear or feel any extra noise or vibration when the AC is turned on. In fact, it's the only car I've owned that doesn't do that. I have a 99 Jimmy that does have a loud, rattly compressor, and it is aggravating.
 

·
Registered
Joined
·
3,445 Posts
Mine reminds me of my 89 Cavalier wagon when it got to the 280,000 mile mark. But like everyone else it goes away after a minute or two. the dealer says it is fine, and it is very cold. On 95-100 degree days with the sun beating down the car is cool in 20-25 minutes, even with Florida humidity. I'm glad I have a 70k waranty though. :cheers
 

·
Registered
Joined
·
273 Posts
mdgto04 said:
I concur!! Mine has the same problem when turning the AC on. It goes away after a minute. I am glad to see that I am not the only one, but it does concern me.
same here :)
 

·
Registered
Joined
·
304 Posts
raven1124 said:
Mine just started doing it today. I only have 1300 on her.
Noticed the same thing on start-up, kinda bugs me but it does quiet down very quickly.

JET
 

·
Registered
Joined
·
119 Posts
JMVorbeck said:
Mine too. Its like you can hear the compressor pumping the gas. Once the pressure builds the noise goes away.

Same here.....so I assume it's a normal condition.

However, the rear end whine is REALLY starting to get to me! It's louder than the radio!

55 DOWN to 45 MPH.............sounds like the howl of the banshees!!!

It must be the pinion gear being too tight.........I might just have to take her in for a looksee............
 

·
Registered
Joined
·
937 Posts
vnamvet said:
Same here.....so I assume it's a normal condition.

However, the rear end whine is REALLY starting to get to me! It's louder than the radio!

55 DOWN to 45 MPH.............sounds like the howl of the banshees!!!

It must be the pinion gear being too tight.........I might just have to take her in for a looksee............
My dealer is still telling me its normal. I took the manager for a ride, said that what I am hearing is normal for this rear and in addition, Pontiac doesnt use alot of sound insulation to keep off some weight. He said if I thought this was loud I must never have driven a Firebird. Whatever. He insisted that there was nothing wrong and there is no damage occuring.
 
1 - 12 of 12 Posts
Top