Pontiac GTO Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
I have a question about my LSD. Everytime i bring the car off on a paved road it lays beautiful posi marks, but if i go to the track and do a burn out on the other side of the water box it will mono track or switch wheels. What is going on with it....i know to get off the gas if it starts the mono-track crap or i will smoke the lsd clutch. The car looks straight in lane too? I rev to 2500 rpm start the burn out and when i bring the rpm's up it mono-tracks or switches wheels. Confused????
 

·
Registered
Joined
·
3,765 Posts
First thing I would do is fluids. I used RP 75-140 because it is local and already has the FM. You will need 2 quiarts because I belive the diff takes 1.7q or so to fill. Also the fill plug on it is massive. I didn't have a socket or adjustable wrench big enough. I sware its 30mm+. Ended up getting a big a adjustable though.

I was torn between fluids though because my owners book says 75-140 but the new GM part number call for 75-90... I stuck with 140 and have no issues.
 

·
Premium Member
Joined
·
19 Posts
Lsd

I wouldn't do LSD if I were you.
ON THE SUBJECT OF DIFFERENTIAL, ARE THERE ANY AFTERMARKET GEAR-DIFF. SET UP'S OUT THERE? IN CHECKING THE ''BIG NAME'S'' STRANGE, TOM'S ECT. ICAN'T OR HAVEN'T FOUND ANY THAT HAVE A 3.73 OR HIGHER RING AND PINION OR POSI UNIT'S OR ANYTHING GTO. ANY HELP APPREACIATED, BILL
 

·
Registered
Joined
·
97 Posts
Discussion Starter #8
Tested the fluid swap tonight and once again it put posi marks when i did a burn out on the road but when did a doughnut in the parking lot it was mono track! then tried hard acceleration and it was mono. So i guess the LSD is messed up. Off to the shop it will go and hopefully a new rear. Guess the extended warranty was a good idea after all
 

·
Premium Member
Joined
·
4,162 Posts
Its common for this rear. I think GForce1320 has a spring kit for our LSD's to help that situation.
 

·
Registered
Joined
·
151 Posts
I had the same type problem with mine, It spins both straight on the street, but anything sideways around a corner it likes to spin just one. It was under warranty so I took it it, they replaced the entire diff, axle housing as an entire assembly, it still does the exact same things it did before. Im convinced its the type of limited slip this rear end uses and personally i think it sucks, The auburn type posi in my 94 firebird worked flawlessly all the time, always two wheels, i could do donuts all day in the that car, wet or dry.
 

·
Registered
Joined
·
97 Posts
Discussion Starter #11
Another quick question on the rear? Would cradle alignment have anything to do with what happened to it? I didn't have any abnormal tire wear other than the drivers side getting worn a bit quicker. But wasn't sure if the cradle was off a bit it may have helped wear something in the rear or not.
 
1 - 11 of 11 Posts
Top