Pontiac GTO Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter · #1 ·
Ok so i did what 8 out of 8 people suggested i do which was to get the lingenfelter intake for my 06 goat. I got it 2 days ago, I had a day off of work and decided today is the day. but then after an hour or so of putting everything together I inserted the heat shield and Wha.. WhA .. it didn't fit. Did anyone have this problem or know how to remedy it??
 

·
Registered
Joined
·
93 Posts
Discussion Starter · #4 ·
when in doubt

well I fixed it.. the problem wasnt the holes not aligning it was that there wasnt enough clearance for the hood to close so I did what any person that was frustrated on a hot day would do, which is cut the dang thing. so fits fine now and is working great..THANX errbody
 

·
Registered
Joined
·
100 Posts
GTO6 said:
well I fixed it.. the problem wasnt the holes not aligning it was that there wasnt enough clearance for the hood to close so I did what any person that was frustrated on a hot day would do, which is cut the dang thing. so fits fine now and is working great..THANX errbody
To late now but the problem is the instructions. The hole in the body frame they tell you to use to secure the bottom left side of the shield is incorrect. You don't have to cut it, just use the far left hole in the frame to secure the bottom left of the shield. The fastner they give you doesn't fit either. For a company that is so respected in the auto world, you would think they would have better installation instructions. (I should have gone with K&N.)
 

·
Registered
Joined
·
123 Posts
Loubo said:
To late now but the problem is the instructions. The hole in the body frame they tell you to use to secure the bottom left side of the shield is incorrect. You don't have to cut it, just use the far left hole in the frame to secure the bottom left of the shield. The fastner they give you doesn't fit either. For a company that is so respected in the auto world, you would think they would have better installation instructions. (I should have gone with K&N.)

Good info, I'm about to order one and knowing the instructions are wrong will save me some time. :cheers
 

·
Registered
Joined
·
100 Posts
Russ2005 said:
Mine fit perfectly in my '05. The rubber seal is lined up right against the hood.
I'm wondering in the '06 frame is slightly different then the '05 and they haven't caught up with the change yet.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top