Pontiac GTO Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
201 Posts
Discussion Starter #1
Guys

I had the battery to my car disconnected for a few minutes. When I reattached it, the range meter on my dash says I know have 10000 miles yes ten thousand miles on a tank of gas!!!!! Now, if this were true I would be ecstatic. How can I fix this to reflect the right numbers. I tried restoring factory settings on the gauge menu, that didn't help. Will disconnecting the battery and reattaching it help? Do I have to get it reflashed at the dealer?

Thanks!!!

04 GTO, Build date 01/04
 

·
Registered
Joined
·
59 Posts
Did the odometer reading actually increase? If it did, that's crazy!

If it is just your trip meter, scroll through to the trip meter and just hold down the "set" button (I believe) for about 8 seconds. It will beep and reset.
 

·
Registered
Joined
·
201 Posts
Discussion Starter #3
Naa the odometer and trip meter are fine. This is the Distance Till Empty Guage that reads that I have 10,000 miles on a tank of gas. Any ideas?
 

·
Registered
Joined
·
234 Posts
I calculates based on fuel left in the tank along with your average speed. Have you driven the car at all? Mine said something screwy, not quite like that, but after I drove it a bit it went back to normal.
 

·
Registered
Joined
·
201 Posts
Discussion Starter #6
Disconnecting the battery worked!!!!

Wow why is that I always expect the worst?

Man If I got 10000 miles on a tank for real!
 

·
Super Moderator
Joined
·
8,433 Posts
Man that is one hell of a gas tank......If you down size that tank to you'll get more mpg's. :willy: :willy: :willy: :willy: :willy: :willy: You must need a trailer to haul around that tank...:rofl: :rofl:
 
1 - 8 of 8 Posts
Top