Pontiac GTO Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
when I start up my car, I hear a whistle noise, but when I get to where I am going, I don't hear it anymore, but every morning I hear the whistleing noise when I start up. what could be wrong??? any help and advice would be appreciated, Tommy......
 

·
Registered
Joined
·
3,445 Posts
When you start to recognize the song it's whistling is when you have a problem.

My LS1 did the same thing. My LS6 did it. Both of my LS2's have done it. It seems to only happen when the temperature is below 55-60. The colder it is the more it whistles. I would bet the throttle body bypass valve that controls idle speed has something to do with it. The cold weather start up requires a higher idle speed and more airflow and that causes a whistle. Just a guess.
 

·
Registered
Joined
·
3,445 Posts
huskerGTO said:
alternator
What I hear is definately not the alternator. It's an intake sound. It is coming from either the intake itself, or the throttle body. That's why I think it has something to do with the idle bypass system. Once the car is warmed up it quits, and it happens only at light throttle or idle in my case.
 

·
Registered
Joined
·
170 Posts
Hmm, I tried turning the light switches to check if the amps from the lights made any difference, and YEP! the whistles changed pitches..

I dunno what to tell ya though, maybe check to make sure everything is sealed right, airbox, intake manifold, etc
 

·
Registered
Joined
·
3,445 Posts
huskerGTO said:
Hmm, I tried turning the light switches to check if the amps from the lights made any difference, and YEP! the whistles changed pitches..

I dunno what to tell ya though, maybe check to make sure everything is sealed right, airbox, intake manifold, etc
That sounds like a diode going in your alternator. You should go to the dealer and get it checked out.

The whistle Tommy, Patisi, and I are talking about seems to happen when its cold or colder out. It only happens at idle or slightly off idle, and as the car warms it goes away. I have had mine checked by the dealer and they said it was normal intake noise. They couldn't explain what it was but did start 2 other Z28's and 1 Vette that were on the lot while it was cold out. They whistled with only 3-15 miles on them. I have driven my Z28 in extreme cold temperatures, below zero, and the whistle is very loud then.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top