Pontiac GTO Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
937 Posts
Discussion Starter · #3 ·
I have just been working like the dog that I am. Things have finally settled down now after some big roll outs. I am kinda geeked after this weekend I took my GTO to the drag strip for the first time ever. First time for me, first time for my car. It was really cool and I am going to go back again. Got my A** handed to me by a Lightning but he had some cash in his and I am still stock. But I did have the pleasure of working over some Mustangs. Big time fun either way.
 

·
Registered
Joined
·
937 Posts
Discussion Starter · #5 ·
Please be nice about this, I dont deal well with rejection :rolleyes: . I wasnt even going to run that night, I just went to watch the races but a few of my beer-swilling friends kept egging me on. I have never drag raced before so the whole lights/timing thing took some getting used to.

Run #1:
R/T .340
60' 2.765
330 7.064
1/8 10.246
MPH 77.41

Run #2

R/T .301
60' 2.415
330 6.307
1/8 9.388
MPH 80.46

Run #3

R/T .452
60' 2.333
330 6.192
1/8 9.258
MPH 80.72

Run #4

R/T .291
60' 2.201
330 6.031
1/8 9.089
MPH 80.98

My friend Jerry said that next time when we "plan" on going, to not have a full tank of gas, I will aim for about 1/4 tank. I would also like to take out my spare tire and lower the air pressure from the 37 PSI thats in there to something less. He said about 18~20 PSI but that seems a bit low to me. They are just the stock all-season KDWS that came on the car. I was watching a guy in a black 2005 stang run and he looked like he had been doing it for some time. He was getting his Mustang through at like 8.55, so I figure if he can do that in what appeared to be a stock Stang, I should be able to hit at least 8.5 when I figure out what the hell I am doing out there. The launch pad looked like blacktop, which in my car is bad news for trying full-power starts. I wish it was cement, it would have helped.
 

·
Registered
Joined
·
1,658 Posts
Did you have any problems with wheel hop-a LOUD banging noise from your undercarrage on burnouts and launches?
 

·
Registered
Joined
·
937 Posts
Discussion Starter · #8 ·
PEARL JAM said:
Did you have any problems with wheel hop-a LOUD banging noise from your undercarrage on burnouts and launches?
At the track....HELL YES! I thought my dash board was going to jump into my lap. On the street, its never a problem. I thought it was due to the surface of the launch pad. Made for a real b*tch trying to get that goat going.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top