Pontiac GTO Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
498 Posts
Discussion Starter #1
Hey all, not sure if anyone else has had this happen, but tonight I was gonna make a quick run to the store and found a nice red puddle (thought it was brake fluid at first) around the left front wheel. I'd come home from the gym a few hours earlier, put her in the garage and that was it. The drive home had been rather vigorous the last mile or so but that's nothing new. After sticking my finger in the mysterious fluid, hoping it wassn't some dog with a urinary infection, it was obvious it wassn't brake or tranny fluid. A quick call to the next door neighbor who's a Carmax service manager (CTS-V driver), yielded that it was "Dexcool" coolant. GREAT!! A trip to the dealer tomorrow!! WEEEEE.... well there's a first time for eveything. We popped off the radiator cover, no clues there. Checked the overflow stick which was DRY, took the cap off the radiator and it was bout 6" low from the top. So we're both scratching our heads trying to figure out where that much fluid escaped from to no avail. I grabbed three bottles of Aquafina and topped everything back off... only the best will do. LOL Ok, just kidding, I wanted to know how much was actually gone and that was the easiest way to gauge it. Radiator was low almost a liter and the overflow took bout half liter.

So... anybody else have any ideas?
 

·
Registered
Joined
·
40 Posts
On the left (drivers) side of the radiator is a little screw in/out drain plug. Sounds like yours either vibrated loose or possibly broke off. But if it broke off your entire radiator would drain and it would not be a little spot but a huge spot. So it might of just loosened itself. Lefty loosey righty tighty.
 

·
Registered
Joined
·
498 Posts
Discussion Starter #3
Thanks mate for that. I just got back from dropping it off at the dealers. As I'm standing there waiting for the service writer, engine off, It starts peeing!! I called the guy over, "you might want to see this...." lol I'm thinking there's a hose come loose or something
 

·
Registered
Joined
·
40 Posts
Well at least it started peeing right there and you didn't get the famous "we couldn't duplicate the problem, sorry, come back when it does it again"
 

·
Registered
Joined
·
498 Posts
Discussion Starter #7
Yup, they found that it was the thermostat!! Was pretty funny, I got over there round 0930 and while I was talking to the service writer it did exactly that!
 

·
Registered
Joined
·
95 Posts
Interesting. The puddle was on the driver's side, but the thermostat is on the passenger side of the engine. When I read your initial message, my first thought the overflow tank for coolant is on the drivers side (by the airbox) and that must have a leak or the tube fell out of the overflow tank which happened to me once. Glad you got it fixed.
 

·
Registered
Joined
·
498 Posts
Discussion Starter #11
That's what I thought too Ed, I guess what was happeneing was a semi boilover situation. The fluid was coming from the overflow tank after shutdown. I'll know more today when I pick it up.
 

·
Registered
Joined
·
95 Posts
ftlfirefighter said:
That's what I thought too Ed, I guess what was happeneing was a semi boilover situation. The fluid was coming from the overflow tank after shutdown. I'll know more today when I pick it up.
Ah, got it. If the thermostat was sticking closed or not opening all the way it would cause a boil over in the overflow. For some reason I read the dealerships said the leak was coming from the thermostat area. My bad.
 
1 - 14 of 14 Posts
Top