Pontiac GTO Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
156 Posts
Discussion Starter #1
Well I went to the track again yesterday, and to appease some of those on LS1GTO that say that removing your spare and tools is not stock I left em in. Well I was hoping for a little more traction, but none was there. I had one great launch. The run was almost identical to my 13.08 pass, only .05 slower AT EVERY SINGLE MARKER. Also the trap speed was almsot identical. The track was good though, until I had to shift to 2nd. Every time it spun ALOT into second. I couldn't make it stop. The one time I tried to back off a little on the shift I just ran slower and spun a LITTLE less.

But on a good note, I had my 2 best traps ever yesterday, a 109.14 and 108.80 (previous was 108.75 on the 13.08 run). The temp was the same as the last time I ran, and this time is was overcast and rainy. I'll have one more attempt to join the 12 second club on the 11th when a friend of mine is renting G-ville for 30 of us :cool. HOPEFULLY it will get chilly by then, but be sunny enough to warm the track surface. We are starting EARLY in the morning so maybe I'll lay down an early morning 12.89 hahaha. I'd definitely pee myself a little bit if I went BELOW a 12.90 (not gonna happen though). And for those at LS1GTO that get their panties in a wad over spare and tools... they are staying in. (I'd also be happy with a stock 110mph trap... also a long shot!)
 
B

·
Guest
Joined
·
0 Posts
thats BS, you are on a stock motor, stock clutch, stock gears, removing weight is STILL stock !!! what if you lowered tire pressure before racing, does that mean your not stock now? What if you cleaned your windshield for 2 minutes and drained the fluid, are you still not stock?

remove as much weight as possible and lay down your number.
 

·
Registered
Joined
·
156 Posts
Discussion Starter #3
Haha yeah, thats what the majority of the people over there thought too. Which is why I am still in the "stock" section (as with everyone else that is a halfway decent driver). I think that the people that were complaining could drive anyway. The guy that brought it up said something to the effect of, "Some of us think our Goats are slow compared to the people in the timeslip section who have removed weight blah blah blah free mods etc."

A few agreed with him, but the spare and tools don't really make that much of a difference apparently. But I'll definitely do both when I go to the track next time. I'll be able to run ALOT.

You know, when I saw you had responded, Mike, I was expecting it to say, "If you had an auto you'd have gone 12's already!" :lol:
 
B

·
Guest
Joined
·
0 Posts
well, dont get me wrong, you WOULD have been! lol

BUT, just because you choose to play with your stick dont mean your incapable, just means you have to have more skill.
 

·
Registered
Joined
·
156 Posts
Discussion Starter #5
Yeah, I have the truck at home to play with if I wanna go chirpin' gears in an auto. I need me a big stall back in it. That was fun to mash the gas and just blow the tires away in 1st... can't do that with the 6 speed. Now that I don't have to worry about having to drive it, I can put a 3500 stall in there and a bigger cam and have some fun!
 

·
Registered
Joined
·
28 Posts
big_mike said:
thats BS, you are on a stock motor, stock clutch, stock gears, removing weight is STILL stock !!! what if you lowered tire pressure before racing, does that mean your not stock now? What if you cleaned your windshield for 2 minutes and drained the fluid, are you still not stock?

remove as much weight as possible and lay down your number.
I leave my car exactly as I drive it on the street. But if people bitch about removing the spare thats BS. I can understand if you were removing seats, but the jack and spare, I don' think so.
 

·
Registered
Joined
·
3,445 Posts
slonlo_350 said:
Well I went to the track again yesterday, and to appease some of those on LS1GTO that say that removing your spare and tools is not stock I left em in. Well I was hoping for a little more traction, but none was there. I had one great launch. The run was almost identical to my 13.08 pass, only .05 slower AT EVERY SINGLE MARKER. Also the trap speed was almsot identical. The track was good though, until I had to shift to 2nd. Every time it spun ALOT into second. I couldn't make it stop. The one time I tried to back off a little on the shift I just ran slower and spun a LITTLE less.

But on a good note, I had my 2 best traps ever yesterday, a 109.14 and 108.80 (previous was 108.75 on the 13.08 run). The temp was the same as the last time I ran, and this time is was overcast and rainy. I'll have one more attempt to join the 12 second club on the 11th when a friend of mine is renting G-ville for 30 of us :cool. HOPEFULLY it will get chilly by then, but be sunny enough to warm the track surface. We are starting EARLY in the morning so maybe I'll lay down an early morning 12.89 hahaha. I'd definitely pee myself a little bit if I went BELOW a 12.90 (not gonna happen though). And for those at LS1GTO that get their panties in a wad over spare and tools... they are staying in. (I'd also be happy with a stock 110mph trap... also a long shot!)
I went to G-ville in late April, early May. The GTO had right at 2000 miles, so it wasn't quite broken in and I wasn't expecting the numbers I got. I had a 13.05 that was at 110, and a 12.895 at 109.5. The temps were in the low 60's, and the sun was starting to set, but still out enough to help the traction.
If you are going to get those numbers that is a good track to do it at, and the car definately has the potential to run them.
Good luck!!
 
B

·
Guest
Joined
·
0 Posts
ya know what yall should try? having the wife drive! I used to know this guy, Ben, who was the smallest asian I had ever seen !!! Dude was like 5'6 and 60lbs !!! But he could get your car 2-3 tenths faster !!!
 
Joined
·
118 Posts
slonlo_350 said:
Well I went to the track again yesterday, and to appease some of those on LS1GTO that say that removing your spare and tools is not stock I left em in. Well I was hoping for a little more traction, but none was there. I had one great launch. The run was almost identical to my 13.08 pass, only .05 slower AT EVERY SINGLE MARKER. Also the trap speed was almsot identical. The track was good though, until I had to shift to 2nd. Every time it spun ALOT into second. I couldn't make it stop. The one time I tried to back off a little on the shift I just ran slower and spun a LITTLE less.

But on a good note, I had my 2 best traps ever yesterday, a 109.14 and 108.80 (previous was 108.75 on the 13.08 run). The temp was the same as the last time I ran, and this time is was overcast and rainy. I'll have one more attempt to join the 12 second club on the 11th when a friend of mine is renting G-ville for 30 of us :cool. HOPEFULLY it will get chilly by then, but be sunny enough to warm the track surface. We are starting EARLY in the morning so maybe I'll lay down an early morning 12.89 hahaha. I'd definitely pee myself a little bit if I went BELOW a 12.90 (not gonna happen though). And for those at LS1GTO that get their panties in a wad over spare and tools... they are staying in. (I'd also be happy with a stock 110mph trap... also a long shot!)

Remove the extra weight!!!!! I haven't seen my spare in months
:D
 
1 - 13 of 13 Posts
Top