Pontiac GTO Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hey!

So, the past couple of days I have noticed my car been overheating really quickly. I will be sitting and all the sudden my alarm goes off. Earlier today, I immediately opened the hood and noticed the coolant was boiling... I let it sit for a bit and opened the cap to allow the coolant to eventually cool down then drove to a mechanic.

I had checked the dip stick for the coolant and it read it was full. Now, when I took to the mechanic, he was saying it was still low and only topped off the coolant.

I seriously don't think this is the fix, does anyone know what could be the issue? I was thinking either its the radiator fan or the thermostat. Does anyone know what it probably could be? Again, I checked the dip stick and my coolant level read full and I haven't noticed any leaks.

Now, once I start moving, the temp drops as the winter air is sucked in.
 

·
Registered
Joined
·
81 Posts
Hey!

So, the past couple of days I have noticed my car been overheating really quickly. I will be sitting and all the sudden my alarm goes off.

Now, once I start moving, the temp drops as the winter air is sucked in.
hi just wanted to touch base with you on this subject earlier in the summer/fall I had the same thing happen to me, the engine temp light came on and i had just started my car it wasn't even warm yet literally was only a minute of it sitting in the drive way, so i to turned it off immediatly thinking something bad coudl go wrong, checked the collant and it was fine no boliing though and it was full, I also hooked it up to my dash hawk to see if it was running any codes and nothing, so after i did that i turned it back on and it happend again, so i attempted to go down the street where the mechanic shop is 2 miles away and the light went out and stopped beepin at me. Every since i haven't had any more issues would like to find out if there could be something small that needs to be fixed cause i took it to the mechanic and everything checked out to be fine when it went through dignosis. :eek:
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
hi just wanted to touch base with you on this subject earlier in the summer/fall I had the same thing happen to me, the engine temp light came on and i had just started my car it wasn't even warm yet literally was only a minute of it sitting in the drive way, so i to turned it off immediatly thinking something bad coudl go wrong, checked the collant and it was fine no boliing though and it was full, I also hooked it up to my dash hawk to see if it was running any codes and nothing, so after i did that i turned it back on and it happend again, so i attempted to go down the street where the mechanic shop is 2 miles away and the light went out and stopped beepin at me. Every since i haven't had any more issues would like to find out if there could be something small that needs to be fixed cause i took it to the mechanic and everything checked out to be fine when it went through dignosis. :eek:
Wow, that's really strange.. I wonder if I am having the same issue? Because I haven't seen mine get hot over the past couple days either.. When this happened, my car had already been running and perhaps you were able to kill your engine before your coolant was able to boil. So, we may be having the same issue.

Anyone have any ideas??? We both seem to be experiencing phantom overheats.
 

·
Registered
Joined
·
249 Posts
When I first got my car, about a year ago, was in line at the Jack in the Box and the temp gauge spiked. I freaked out, pulled out of the line and shut the car down. Can't remember any boiling water but I let it set while I ate my meal inside. Came back, no problem and haven't had any since. My guess is a sticky t-stat. Also does anybody else's car warm up unusually fast? Mine just takes less than a mile and it's up to operating temp. Doesn't overheat though.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7
When I first got my car, about a year ago, was in line at the Jack in the Box and the temp gauge spiked. I freaked out, pulled out of the line and shut the car down. Can't remember any boiling water but I let it set while I ate my meal inside. Came back, no problem and haven't had any since. My guess is a sticky t-stat. Also does anybody else's car warm up unusually fast? Mine just takes less than a mile and it's up to operating temp. Doesn't overheat though.
My car warms up pretty quick, do you have a standard or automatic? When I am not having my overheat issue (which hasn't happened lately) my car will be at normal temp around 2 miles. That's a good thing right now cuz its freezing outside and my heater works faster.

If you have a 6 speed it may be cuz your RPMS. I don't know though.
 

·
Registered
Joined
·
249 Posts
My car warms up pretty quick, do you have a standard or automatic? When I am not having my overheat issue (which hasn't happened lately) my car will be at normal temp around 2 miles. That's a good thing right now cuz its freezing outside and my heater works faster.

If you have a 6 speed it may be cuz your RPMS. I don't know though.
I've got a 6 speed; I try to keep rpms below 2500 until it warms up, though. Yeah, my heater works pretty fast too.
I think those halo lights look good on our cars but are they legal?
 

·
Registered
Joined
·
31 Posts
Discussion Starter #9
I've got a 6 speed; I try to keep rpms below 2500 until it warms up, though. Yeah, my heater works pretty fast too.
I think those halo lights look good on our cars but are they legal?
Yeah, they are legal.. Also, I made a point this morning to see how fast my car warms up for you. It took about a minute and it was at normal temp. I too have a 6 speed.

I haven't had my overheating issue lately, I really want to know what was causing it. Does anyone have any idea what would cause phantom overheats?
 

·
Registered
Joined
·
33 Posts
Dont know what it is, but I was taking a power nap (you know, those AMAZING breaks :) and about 20 minutes in, it totally spiked, alarm goes off. I just shut her down and nothing has happened since. I wouldnt worry about it unless it happens again, but it isnt a bad idea to figure out what happened.

If you do, let me know! :)
 

·
Registered
Joined
·
31 Posts
Discussion Starter #11
Dont know what it is, but I was taking a power nap (you know, those AMAZING breaks :) and about 20 minutes in, it totally spiked, alarm goes off. I just shut her down and nothing has happened since. I wouldnt worry about it unless it happens again, but it isnt a bad idea to figure out what happened.

If you do, let me know! :)
Your the 4th person to say they are having or have had this issue. It must be a problem with the GTO. Everyone says the same thing, they get a random spike when idling then it goes away.

What could it be???? I am just lost, I am afraid of it happening when I am not idling and don't have the ability to pull over and stop; leading to damage... We need to get to the bottom of this lol
 

·
Registered
Joined
·
39 Posts
I had this problem in the spring, finally changed the water pump, found the impeller was loose. Replaced the pump with a high volume unit and besides having problems getting all the air out, had to use a vacuum unit, life's been good.
 

·
Registered
Joined
·
2,632 Posts
LS2 6SP, I see you are over here as well as on the 'dead' site.....
 

·
Registered
Joined
·
31 Posts
Discussion Starter #14
LS2 6SP, I see you are over here as well as on the 'dead' site.....
What is the dead site? LS1.com? Or something like that? I saw another GTO site that had a domain like that.
 

·
Registered
Joined
·
2,632 Posts
What is the dead site? LS1.com? Or something like that? I saw another GTO site that had a domain like that.
New Age GTO is the one I was referring to.
 
1 - 15 of 15 Posts
Top