Pontiac GTO Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey guys i got my engine and transmission up and running great thanks to some advice ive got on here. I gotta ask another question though..I have my car up on jackstands and was checking out the driveshaft and noticed that the back wheels move even when the transmission is in park. I tried moving the driveshaft while in park but it doesn't move it just has the typical amount of play, but the wheels still turn. So i put it in drive and moved the driveshaft manually which moved the back wheels but I found you could stop the wheels yet keep turning the driveshaft. I figured the problem is somewhere in the differential since the transmission seems to be fine. So im gonna take it apart tomorrow but I was wondering if there is anything i should look for or if you have any advice on what the problem is or how to fix it..Thanks alot guys


-Chris
(1971 GTO 400ci)
 

·
Registered
Joined
·
161 Posts
Hey guys i got my engine and transmission up and running great thanks to some advice ive got on here. I gotta ask another question though..I have my car up on jackstands and was checking out the driveshaft and noticed that the back wheels move even when the transmission is in park. I tried moving the driveshaft while in park but it doesn't move it just has the typical amount of play, but the wheels still turn. So i put it in drive and moved the driveshaft manually which moved the back wheels but I found you could stop the wheels yet keep turning the driveshaft. I figured the problem is somewhere in the differential since the transmission seems to be fine. So im gonna take it apart tomorrow but I was wondering if there is anything i should look for or if you have any advice on what the problem is or how to fix it..Thanks alot guys


-Chris
(1971 GTO 400ci)
open carrier rear,,,one wheel will turn
posi trak will not
 
1 - 5 of 5 Posts
Top